Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
slamdunc's profile

New Member

 • 

3 Messages

Sunday, November 20th, 2022 8:44 PM

U-Verse program guide failure

The u-verse program guide states "getting information" for all channels. Why is that and can I fix it?

ACE - Expert

 • 

24.2K Messages

3 months ago

Reboot the DVR and/or the receiver.

New Member

 • 

3 Messages

3 months ago

Did that but no joy

ATTHelp

Community Support

 • 

207.9K Messages

3 months ago

We can help you troubleshoot the program guide, slamdunc.

 

Since rebooting didn't help, as skeeterintexas suggested, try performing a non-disaster recovery on the receiver.

  1. Unplug the receiver or DVR power cord from the wall or back of the box

  2. Wait 10 seconds

  3. Plug in the receiver and DVR

  4. When three white dots appear on the screen, unplug the receiver/DVR again

  5. Repeat this process two more times

  6. Plug the receiver/DVR back in on the third time and leave in. Three white dots appear followed by a gear with a status bar at the bottom of the screen. If the Recovery screen does not appear, repeat the steps above.

If that doesn't help, you can perform a disaster recovery. This will cause you to lose all pre-existing data such as recordings, parental control settings, and aspect ratio settings.

  1. Hold down the Down arrow key + OK key +Power key outlined in red at the same time to power down the DVR

  2. Continue pressing these keys until a gear appears on the screen and release the Down arrow + OK keys

  3. If the gear on the TV screen appears, wait until completion

  4. If the gear on the TV screen does not appear, repeat the disaster recovery process

Lastly, you can use the Troubleshoot & Resolve Tool on U-verse TV to run diagnostics.

 

Let us know if you need further assistance.

 

Aminah, AT&T Community Specialist

ACE - Professor

 • 

6.8K Messages

3 months ago

Keep in mind that the disaster recovery will delete all your recordings and personal settings.

New Member

 • 

3 Messages

3 months ago

Rebooting the DVR finally worked - it just took about 20 minutes. Thanks for the help.

ATTHelp

Community Support

 • 

207.9K Messages

3 months ago

Glad to hear it, slamdunc.

 

Thanks for visiting the AT&T Community Forums. Feel free to reach out again in the future.

 

Aminah, AT&T Community Specialist

ACE - Expert

 • 

24.2K Messages

3 months ago

Rebooting the DVR finally worked - it just took about 20 minutes. Thanks for the help.

When in doubt, reboot!

New Member

 • 

4 Messages

3 months ago

Its an issue

New Member

 • 

4 Messages

3 months ago

Let me know if its resolved

ATTHelp

Community Support

 • 

207.9K Messages

3 months ago

Happy to help, spiderman10.

 

If you're having the same issue as the OP, use the troubleshooting options available in the thread. If you need further assistance, let us know.

 

Aminah, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.