For the mom who gives us everything - Mother's Day gifts that connects us.
A

New Member

 • 

2 Messages

Thursday, March 11th, 2021 10:34 PM

Closed

Uverse Guide - Getting information rather than program name

When I choose guide on the uverse TV, every station says 'Getting Information' rather than providing the program name.  I never had that happen before.  I rebooted the gateway and the receivers with the same results.  What is the solution to fix this?

Accepted Solution

Official Solution

New Member

 • 

2 Messages

3 years ago

I found the solution.  I rebooted the gateway.  Then I had to reboot each of my receivers and the program information finally started showing up in the Guide rather than 'Getting Information'.  I wonder why that occurred in the first place.  We never lost power and never had that happen before.  It's resolved now

ACE - Professor

 • 

7.7K Messages

3 years ago

It's generally called a "whole home reboot" or words similar.

Unplug all boxes.

Plug gateway in and wait for normal operations.

Plug DVR in and wait for normal operations.

Plug other receivers in and wait for normal operations.

This is generally recommended if a simple reboot of the DVR or receiver doesn't work OR if the problem is on mutiple TVs.

Mentor

 • 

84 Messages

2 years ago

Wonderful, a work around instead of fixing the problem, still happening in August!

ACE - Expert

 • 

27.7K Messages

2 years ago

A "whole house reboot" is not a work around.  It can be a fix.

"When in doubt, reboot."

Mentor

 • 

84 Messages

2 years ago

Yes that fixes it temporarily, until next time.

ACE - Professor

 • 

7.7K Messages

2 years ago

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.