JohnVarn's profile

Contributor

 • 

3 Messages

Friday, January 23rd, 2015 5:42 PM

Stop and Start Signal - VERY FRUSTRATED

I need someone who has information to get this resolved TODAY to please offer assistance.
 
It has been almost a full day since I sent the attached message to Support as instructed here in the tech docs I was led to after two days of pointless troubleshooting on my own since the support docs all say the same thing,and automated "troubleshooting" apps don't even report the correct info. All make it difficult to get to anyone who can actually help.  
 
I need any techs or members who can offer direction and a telephone number, or who can invite someone with authority to pay attention to this to respond. The ball is in ATT court. I am not troubleshooting anythig else, they need to, for once take the initiative to please a very long time customer, and this needs to be remedied today. Thanks.

 

Private Messages copy.jpg

1 Attachment

Expert

 • 

20.4K Messages

9 years ago

@JohnVarn They usually reply in 2 business days and can see the PM w/o it showing being read.  You are now at 1 day, Monday is next business day, but they are sometimes around on the weekend. 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Contributor

 • 

3 Messages

9 years ago

No help to me but thanks. I appreciate the input.

J

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.