Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
hocktom's profile
hocktom
20th Community Anniversary
Rising Star
Helpful 1

Mentor

 • 

80 Messages

Friday, September 12th, 2014 1:48 PM

Online TV Listings not working at all

UVerse used to have a nice interface for online TV listings. I believe it was designed by Yahoo.  However, a few months ago, UVerse adopted a new format. For a while, you could still get the old one if you knew the link, but it finally disappeared a month or so ago.  With it went some of the nicer features, like being able to view the listings for a particular channel in 24-hour increments.

 

Anyway, now even the sucky new TV listings don't work for me at all.  When I bring them up, I can see the first few channels, but as i begin to page through them, all the data disappears after about five screens.  I can still the grid and the channel names and numbers, but all the "cells" are blank.  If I rapidly scroll farther down, I can see data briefly populate the cells, but as soon as I stop moving it disappears.

 

I've tried accessing the listings on different computers using different browsers, and I get the same results each time.  This sucks.  I want remote listings I can access from anywhere so I can set recordings and so on.  This is a feature we are supposed to have.

Accepted Solution

Official Solution

hocktom

Mentor

 • 

80 Messages

8 years ago

Evidently not all was right with the UVerse listings.  I just got a private message from Fox Mulder, the original tech who offered to look into the problem.  He asked if I would try again, and lo and behold the system works perfectly with my decrepit FF 26 on Win XP at the office.  Someting has changed, and it isn't me.

 

Thanks Fox, and thanks to everyione else who sought to help.

Fox Mulder

Former Employee

 • 

310 Messages

8 years ago


@hocktom wrote:

UVerse used to have a nice interface for online TV listings. I believe it was designed by Yahoo.  However, a few months ago, UVerse adopted a new format. For a while, you could still get the old one if you knew the link, but it finally disappeared a month or so ago.  With it went some of the nicer features, like being able to view the listings for a particular channel in 24-hour increments.

 

Anyway, now even the sucky new TV listings don't work for me at all.  When I bring them up, I can see the first few channels, but as i begin to page through them, all the data disappears after about five screens.  I can still the grid and the channel names and numbers, but all the "cells" are blank.  If I rapidly scroll farther down, I can see data briefly populate the cells, but as soon as I stop moving it disappears.

 

I've tried accessing the listings on different computers using different browsers, and I get the same results each time.  This sucks.  I want remote listings I can access from anywhere so I can set recordings and so on.  This is a feature we are supposed to have.


Thanks for the information.

 

 

hocktom

Mentor

 • 

80 Messages

8 years ago

Thanks for taking a look.

Fox Mulder

Former Employee

 • 

310 Messages

8 years ago

I sent you a PM

RV_1

Mentor

 • 

92 Messages

8 years ago

this has been a problem for months now. FIX IT ALREADY!!!

mibrnsurg

Expert

 • 

20.4K Messages

8 years ago


@hocktom wrote:

UVerse used to have a nice interface for online TV listings. I believe it was designed by Yahoo.  However, a few months ago, UVerse adopted a new format. For a while, you could still get the old one if you knew the link, but it finally disappeared a month or so ago.  With it went some of the nicer features, like being able to view the listings for a particular channel in 24-hour increments.

 

Anyway, now even the sucky new TV listings don't work for me at all.  When I bring them up, I can see the first few channels, but as i begin to page through them, all the data disappears after about five screens.  I can still the grid and the channel names and numbers, but all the "cells" are blank.  If I rapidly scroll farther down, I can see data briefly populate the cells, but as soon as I stop moving it disappears.

 

I've tried accessing the listings on different computers using different browsers, and I get the same results each time.  This sucks.  I want remote listings I can access from anywhere so I can set recordings and so on.  This is a feature we are supposed to have.


If you have any ad blockers, Disconnect Me, hosts files, etc. turn them off.

 

Had the same goofy problems, couldn't see the TV listings or Live TV until I whitelisted the site on Disconnect Me on FF/Aurora. 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATTUverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

hocktom

Mentor

 • 

80 Messages

8 years ago

I've done that, but it doesn't help.  The whole system is pathetic.  On the listings I can see, the titles are cut off.  If you try to filter the listings, the results are a mess. Filtering by HD just shows random programs and channels. Filtering by a genre like "movies" brings up similarly unpredictable yet consistently wrong results.  For example, nothing on TCM -- that is, Turner Classic MOVIES -- will show up, nothing.

 

All of this began with one of the things I hate most about providers -- fixing something that wasn't broken.  We already had a working, friendly, and helpful system for this.  When Uverse rolled out its new site with all the promotion for "live" programs, they ditched the old, working system for the new one they've rolled into that site.  It doesn't work and it has never worked.  I just can't figure out why no one else has been raising hector about it.  Am I the only one who wants to be able to schedule a recording while I'm away from home?

 

[word filter avoidance]

mibrnsurg

Expert

 • 

20.4K Messages

8 years ago

@hocktom It all worked for me just fine, listings and live, even could watch BeIN sports live and I don't even have it.  So, it's not all screwed up. Smiley Surprised

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATTUverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

hocktom

Mentor

 • 

80 Messages

8 years ago


@mibrnsurg wrote:

@hocktom It all worked for me just fine, listings and live, even could watch BeIN sports live and I don't even have it.  So, it's not all screwed up. Smiley Surprised

 

Chris


First of all, you just said it didn't work for you until you reconfigured your system, so there are definitely problems by your own admission.  Secondly, it still doesn't work for me, and I don't give a hoot about LIVE.  I'm confident that's what's causing the problem.  This new listings system was evidently designed to integrate and highlight LIVE programs, something AT&T obviously wants to promote.  That's when they ditched the good listings app and switched to this buggy piece of junk.

 

So you can bring up your listings and then scroll to channels like 1790?  I can't, and I haven't been able to for weeks after trying from various locations, with different configurations, etc.

hocktom

Mentor

 • 

80 Messages

8 years ago

BUMP -- another weekend gone and still no online listings.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.