Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Uswer1234's profile

Contributor

 • 

1 Message

Wed, Jul 9, 2014 2:47 AM

U-Verse Video Signal Loss

I recently had Uverse installed and set up my home theater. Since setting it up while watching TV approximately every 5 minutes the video signal cuts out for 1 sec two times and then returns to normal viewing. Sound loss does not occure whenever this happens. I have AppleTv and a BluRay player running through the reciever as well and do not expierence this problem. Have any of you also expirenced this problem? Thank you. 

ms_unicorn

Former Employee

 • 

4.9K Messages

8 y مضت

Hello, Uswer1234!

 

Thanks for posting. I'm sorry to hear that your video signal has been cutting out. We would be happy to look into this for you, so please click here to send our U-verse experts a private message.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns.

 

-Mariana

Community Support

 • 

6.7K Messages

8 y مضت

Hi @Uswer1234 

 

I'm sorry to hear that your TV signal has been cutting on and off but, I'll be glad to assist you with this problem. I'm going to send you a Private Message that will land in your inbox and we will move forward from there. Thank you! 🙂

 

- MorganCS
- ATTU-verseCare

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.