slobeavis's profile

Mentor

 • 

40 Messages

Sunday, January 1st, 2023 4:42 PM

U-verse App DVR Recordings not in sync with DVR

In the app, Recordings, click on Recorded and it shows several shows I deleted a long time ago on the DVR.  I tried deleting them from the app manually but they keep coming back although they aren't on the actual DVR.  Any way to get the app to sync up with the DVR to show shows correctly? 

Community Support

 • 

231.3K Messages

1 year ago

Hi slobeavis, we can help you sync your DVR recordings with the app.

 

Try to get the recordings to sync by troubleshooting the app with the following steps from our U-verse app help and solutions guide:

  • Restart the device.
  • Delete the app cache. This varies by phone, browser or device operating system.
  • Uninstall and reinstall the app.
  • Verify that you have the latest software/operating system on your device.
  • Turn off other apps that may be in use.
  • Reset your password – this can help sync up your account.
  • In some instances, restoring the phone has resolved app function. You may lose pictures and other data if this is performed.

Let us know if this helped, or if you need further assistance!

 

Aminah, AT&T Community Specialist

Mentor

 • 

40 Messages

1 year ago

Thank you for the quick response.

The original post was in reference to my iPad so I thought I'd log into the iPhone and see what it said.  It was completely different than both the DVR and the iPad. In fact, it didn't even show any recent recordings (just random old ones I deleted from DVR a long time ago).  So I deleted the app and cache, then reinstalled.  Now the iPhone matches the iPad but does not match the DVR.

Back to iPad, I cleared out ever other app from the background.  I deleted the app on both iPhone and iPad so there should be no history of the bad cache on any of my devices.  I then shut down the iPad and waited a few minutes, then restarted.  I then reloaded the app, logged in and it's still the same bad cache (does not match DVR).  So it's not getting this bad cache from the phone or iPad.  This bad cache must be somewhere on AT&T server?

I then reset my password, deleted the app again to clear out the cache, reloaded app, signed in with new password and still no difference. Exact same bad cache that doesn't match DVR.

Also per your list, all my iOS's are up to date, and as mentioned above I downloaded the most recent version of the app.  So these are great suggestions but nothing helped. 

Community Support

 • 

231.3K Messages

1 year ago

Hi there, slobeavis. Thank you for coming back with the results of the troubleshooting. We do appreaciate it.

 

Looks like there is a loss of communication between the mobile devices and the DVR. Let's look at getting that communication back.

 

Here is something that can be checked before we begin troubleshooting the DVR.

  1. If the DVR is wireless, make sure that it is on the same Wi-Fi network that the mobile devices are. If not, you will need to change the Wi-Fi network on the mobile devices to match.

Let's begin to troubleshoot the communication between the app and the DVR. Let's look at the communication set-up. Please follow these steps:

  1. Go to Ch. 9301 and press OK to launch the My Enabled Devices application. 
  2. Choose from the following:
    • If the first screen says Welcome, then your TV receiver hasn’t been set up to allow connections from the U-verse app. Press OK on Get Started to proceed to the Terms of Service.
    • If you don’t see the Welcome screen then your U-verse TV receiver has already been set up. Please skip to the next section: Confirm receiver setup.
  3. Scroll to the end of the terms and press OK on Accept & Continue to proceed to the Receiver Name screen.
  4. Press OK on Change to edit the receiver name.
  5. Change the name of your TV receiver to match its location. For example, bedroom or living room. This makes it easier in the U-verse app to determine which receiver you’re currently using. Select from one of the preset names or enter your own
  6. On the top left of the screen, press OK on Save. You will be returned to the Receiver Name screen. 
  7. Press OK on Next to proceed to the Connection Mode screen.
  8. Select the first button in the Connection Mode list labeled Default (any device on your wireless network can connect), then press OK on Next.
  9. On the Success screen, press OK on Exit to complete the setup. You’ve completed the TV receiver setup. 

If step two is able to be skipped, please use these steps to Confirm receiver step-up:

 

  • Make sure that the first button on the Connection Mode tab labeled Default (any device on your wireless network can connect) has a checkmark.
  • To make it easier to find your TV receiver in the U-verse app, you should name each receiver to match its location. For example, bedroom or living room. Arrow RIGHT from Connection Mode to Receiver Name and press OK. This opens a page where you can choose from preset names or enter your own.
  • Select from one of the preset names or enter your own
  • On the top left of the screen, press OK on Save.
  • Once you have confirmed Connection Mode has been set to Default, and you’ve set a name for your TV receiver, then press EXIT to TV on the remote control. 

Please try these things and update us.

 

Matthew, AT&T Community Specialist

Mentor

 • 

40 Messages

1 year ago

I did all that.  DVR was already set up, already labeled "Living Room" and already set to Default Connection Mode.

Note, there doesn't seem to be a loss of communication as far as setting up recordings and recording.  I set up lots of shows from the app and they showed up in the app under Scheduled.  Then when they recorded, the app showed them under recorded.  Those shows are also on the DVR now.  In fact I just watched a couple of things on the DVR that recorded yesterday, deleted them, went to the app and it shows they were deleted.  IOW, it's working about 99% of the time. It's just a couple of shows in June, July and November were deleted back then but app still shows them and DVR does not.

(edited)

Community Support

 • 

231.3K Messages

1 year ago

Hi, slobeavis. Thank you for reaching back to confirm that you did all the troubleshooting steps already.

In order for us to help you check for other options to delete the shows on your U-verse app, we'll need to speak privately. Be on the lookout for a chat notification in the upper right-hand portion of the page, next to the bell icon. We'll be messaging you shortly.

We look forward to speaking with you!

 

Yomi, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.