Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
LosTopNext's profile

Tutor

 • 

3 Messages

Thu, Jul 16, 2015 4:38 PM

some of my uverse tv channels have no sound

best solution for getting back sound on these channels? for instance the QVC HD channel and the ABC channel on the lower non HD channels have no sound. How can I reset it? I have not gone yet through all of my channels to see if others are missing sound yet.

 

A step by step procedure would be very appreciated...

 

thanks

Accepted Solution

Official Solution

Tutor

 • 

3 Messages

7 y مضت

Thanks again to all of you who replied. Come to check on the settings on my main box in the living room and the language somehow was set to Spanish. I have had a lot of storms lately and have had a lot of resets. We went back over all the lower and upper channels and our sound is back on all channels. Moral of story check is you have the language set right too apart from the stereo settings. How it was changed I don't know but I am glad that everything is back again. For all of you who helped me thanks to you. It was just strange....

ACE - Expert

 • 

23.1K Messages

7 y مضت

Just about the only thing you can do is a whole house reboot.

 

Unplug the RG, the DVR and all STBs.

 

Plug in RG and allow all lights to start up.

 

Plug in DVR. 

 

Plug in STBs

aviewer

Expert

 • 

10.1K Messages

7 y مضت

@LosTopNext- Sounds like you have a problem with stereo vs. surround sound.

 

The surround sound is oly available on HD, but it should be automatic to give stereo on SD.

 

Also, most TVs do not have surround sound decoder, so you get no sound with HD set to surround.

 

Check out menu- options - audio/lang options -digital audio output -  Is iset to sterao or surround? Should be stereo.

 

If you have a need for surround, we need to know more about your TV & possible sound system.

Tutor

 • 

3 Messages

7 y مضت

Thanks to all of you who replied.

 

This problem started happening after a recent software update from AT and T. I have 2 tvs the one in the bedroom is fine. The one in the living room is the one with the problem. I don't have an entertainment center and the whole set up was done by a AT and T tech guy.

 

Everything was working fine until this last remote software update from them . I will this weekend when I have time disconnect everything and bring every component back online.

 

Hopefully that will do it. I will come back and post the results.

 

thanks to all of you...

RCSMG

Expert

 • 

23.3K Messages

7 y مضت

Usually after an update it is good to do a hard reset of all your devices. A general rule of thumb is to do a reset about once a month.
mibrnsurg

Expert

 • 

20.4K Messages

7 y مضت


@aviewer wrote:

@LosTopNext- Sounds like you have a problem with stereo vs. surround sound.

 

The surround sound is oly available on HD, but it should be automatic to give stereo on SD.

 

Also, most TVs do not have surround sound decoder, so you get no sound with HD set to surround.

 

Check out menu- options - audio/lang options -digital audio output -  Is iset to sterao or surround? Should be stereo.

 

If you have a need for surround, we need to know more about your TV & possible sound system.


Since you no longer have Uverse, the last upgrade made audio available to all channels on Stereo or Surround Sound.  Before that everything was silent on the TV on Surround Sound. Smiley Surprised

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

aviewer

Expert

 • 

10.1K Messages

7 y مضت

@mibrnsurg - THanks for the update. Good to hear when things are fixed.

 

I did not see any mention in the forum & of course, there is no official announcement.

Contributor

 • 

1 Message

4 y مضت

You are bang on at&t receivers do not support surround sound, you have to switch to stereo. 

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.