Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
coachcharlie90's profile

New Member

 • 

4 Messages

Tuesday, December 13th, 2022 12:42 AM

Orbi AX5400 mesh set up with ATT Uverse and having WAP issues with TV freezing

I just set up an Orbi mesh system with the ATT 5826 gateway.  I have the gateway in passthrough mode and the Orbi is in AP mode.  I have 2 wireless receivers for Uverse and the WAP is connected to the gateway and not the Orbi.  The receivers are now freezing for a few seconds and doing this every couple of minutes.  Also have noticed that the receiver has rebooted every morning when the tv gets turned on as it is not on the channel that I left it on.  The WAP has actually been moved to be above the rooms that the wireless receivers are in but that hasn't helped.  Do I need to order a new WAP or is there another way to solve the issue?  

Accepted Solution

Official Solution

Former Employee

 • 

22.4K Messages

1 year ago

Receivers not accessing DVR functions…

unplug all equipment at once.

start with the gateway, plug in wait 5 minutes

then the DVR wait 5 minutes

proceed with each receiver in 5 minute intervals 

DVR function request initiated by receivers has to go the WAP to the gateway then to the DVR then reverse the process to fulfill the request.

As no issue with watching live TV on receivers means no issue with WAP or gateway, the problem is likely corrupt mapping gateway to DVR to gateway.

Performing a whole home reboot should remap the devices returning DVR functions to the receivers.

Pause, Play, Record, Rewind, Fast Forward are all DVR functions.

Former Employee

 • 

22.4K Messages

1 year ago

What happens if you physically remove the power from your Orbi for an hour? 
Still TV issues?

The Uverse WAP uses the 5Ghz n/ac … wondering if your issue is your Orbi trying to use the same or near channel as the WAP. 

Use an app like Netspot to see what channels are being broadcast from your devices.

If sharing channels (auto select) may cause issues till one or both move to a different channel.

New Member

 • 

4 Messages

1 year ago

I was able to get the freezing issue resolved by changing the 5ghz channel on the Orbi so now the wifi strength if the strongest it has been.  Now issue of the DVR recording not showing up on any of the other receivers besides the hardwired DVR.

New Member

 • 

4 Messages

1 year ago

Once the receivers were rebooted, all wireless receivers are now functioning as normal with DVR functions working correctly.  Orbi system is working great now and have not had any issues with Wifi coverage or Uverse issues.  Thanks for all the help.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.