Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
TomInNC's profile

New Member

 • 

3 Messages

Wednesday, November 30th, 2022 1:00 PM

All TVs have error messages, internet okay

My TVs all show "content unavailable" messages from U verse. I've restarted everything, checked all cables. Our internet works fine, but none of the recievers will play anything. 

Contributor

 • 

6 Messages

2 months ago

Same problem here in Chapel Hill, NC area.  Telephone support had a recorded message that they are aware of some customers having an issue with U-verse service and are working on it.  No time frame for repair given.

New Member

 • 

3 Messages

2 months ago

Yeah; I finally got a human via text who essentially said the same thing. (I'm in Raleigh NC)

It would be nice if those automated AT&T support apps could convey that info, instead of essentially saying "Everything looks great on our end".

Thanks for the confirmation. At least I can stream some TV this morning.

New Member

 • 

3 Messages

2 months ago

Our TV came back later that day. Although the service person I chatted with told me they'd notify me when that was going be back on, that never happened.

AT&T is eager for me to mark something here as an "accepted solution". I'm not sure what counts as such in this case. It was way too hard to get anyone at AT&T to even acknowledge my problem, much less share what they apparently already knew was the cause. As far as I can tell, *I* was the solution. Sit and wait and be in the proverbial darkness until it's fixed. 

I know problems happen. I just wish I'd been able to find out that a) There wasn't anything I could do about it, and b) that they already knew, without spending almost 90 minutes wading through confusing support pages.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.