Get the myAT&T app
JAXBRG's profile

Voyager

 • 

15 Messages

Sunday, December 18th, 2022 2:19 AM

U-verse app v6.2.2 on my iPad

This up was “updated” a month ago and since then, I have to log in every day, and the format will not take my auto login from my password manager.  How does an upgrade go backwards?  
Tried the suggestions I saw in these forums, but none really worked.

Hoping for a real upgrade soon.

Accepted Solution

Official Solution

Community Support

 • 

231.2K Messages

1 year ago

We're aware of the trouble that some customers are having with the U-verse app, JAXBRG.

 

When it comes to staying signed in, using your U-verse Member ID and not your Access ID should work. You can get info about your IDs for signing in on our website, if you need it. If you can't stay signed in with the Member ID, consider removing the 3rd Party Access ID from your account.

 

We don't have an estimated resolution time, but we appreciate your patience while we work on this. You can use our help and solutions guide for the U-verse app in the meantime. If you need help with anything else, let us know.

 

Thanks for visiting the AT&T Community Forums.

 

Aminah, AT&T Community Specialist

Community Support

 • 

231.2K Messages

1 year ago

We're here to help you with your Uverse app, @JAXBRG!

Have you tried clearing your cookies and cache? This will help to clear the previous information, so that you can sign in again. 

You can also try to uninstall and reinstall the Uverse app to troubleshoot it. Simply delete the Uverse app from your iPad and download the latest version.

Let us know if this information helps or if you have any other questions!

YomiO, AT&T Community Specialist

Voyager

 • 

15 Messages

1 year ago

Thanks for the reply.  I believe that I have tried all of the suggestions that were mentioned I similar posts about this app.  I tried to use my account instead of my userid, but it was rejected.  One thing that I perhaps don’t understand, is how do I clear cache on an app that is being used on my iPad?  I’ve seen nowhere that I could do that.

Nothing has worked so far.  Since everything was fine prior to the last upgrade, not sure what to do.

BTW, I have the same problem if I try the app on my iPhone.

Community Support

 • 

231.2K Messages

1 year ago

Thank you for letting us know, @JAXBRG!

 

To clear your cache, open Settings, and then swipe to and tap Apps. Select or search for the app you want to clear. Tap Storage, and then tap Clear cache.

 

Just to clarify, do you know what type of iPad and iPhone you currently have, as well as their current software update? With that information, we'll better be able to troubleshoot the login difficulties you're experiencing.

 

We hope to hear back from you!

 

Donovan, AT&T Community Specialist

Voyager

 • 

15 Messages

1 year ago

Thanks for your reply.

I apologize that I did not search on clearing cache before but, I searched and found out how to clear cache for apps on my iPad Air 3 (iPadOS 16.2) and my iPhone 6sPlus (OS 15.7.1).  It essentially deletes the app and then I have to reinstall.  I had done this previously a few times with this app and the results are always the same as stated in my original post.

(edited)

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.