Get the myAT&T app
ez1138's profile

New Member

 • 

31 Messages

Wednesday, December 21st, 2022 2:21 PM

U-verse App - Can't login 994 Error / Member ID drama

Hi, they had to cancel my account and recreate it when they added new equipment and attempted to upgrade the fiber account.  All the devices work fine now although now I cannot login to the app.  It's saying "Logging in with this AT&T Access ID is not longer supports.  Please log in with your U-verse Member ID, if you haven't create a a U-verse Member ID, please visit att.com/my to create one.  Scode: 994"

I have the correct Member ID (not my account ID).

Any thoughts on how to correct this?

Community Support

 • 

229.5K Messages

1 year ago

We're here to help get you back to enjoying your U-verse, ez1138.


We'd like to invite you to a Direct Message in order to authenticate you and see what we can do regarding fixing your login.

 

Please keep an eye out for a notification in the upper right corner of the screen. We look forward to speaking with you!


Donovan, AT&T Community Specialist

New Member

 • 

31 Messages

1 year ago

Hi, I passed along my information in the private chat.  Thanks.

New Member

 • 

31 Messages

1 year ago

Can someone assist?

Community Support

 • 

229.5K Messages

1 year ago

Hello, ez1138.

 

We stopped hearing from you, so the last DM closed out. We'll try to send you a new one. Again, look for the chat icon in the upper right corner.

 

Please be sure to keep the chat active, so we can try to find a resolution for you.

 

Aminah, AT&T Community Specialist

New Member

 • 

31 Messages

1 year ago

Thanks

Community Support

 • 

229.5K Messages

1 year ago

You're welcome, ez1138.

 

We sent the DM 30 minutes ago, please respond to us there. If you don't see the chat icon, refresh the page, or clear your browser's cache and cookies.

 

Aminah, AT&T Community Specialist

New Member

 • 

31 Messages

1 year ago

Hi, I was on with someone at they stopped responding on the chat.

New Member

 • 

2 Messages

1 year ago

Did you ever get this worked out? I am having the same issue with no help.

New Member

 • 

31 Messages

1 year ago

Nope.  The AT&T people just stopped responding.  This was 100% driven by their "fix" when the could not upgrade me from 1GB to 2/2.5GB Fiber and they "had" to cancel my account and then restart it.  It happened at the same exact time.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.