Cyber Monday: Get a FREE Samsung Galaxy S22 with eligible trade-in & Free Galaxy Buds2 - while supplies last!
Get the myAT&T app
JoshFink's profile

Contributor

 • 

1 Message

Wed, Apr 19, 2017 2:40 PM

Damaged irrigation lines during install - Still not fixed

Hi, I'm hoping someone can point me in the right direction as I'm at my wits end with this. 

In January AT&T came out to install U-verse. During that install they had to run a new wire and then a crew came back out to bury the cable. During the burial of the cable they broke my irrigation lines (and said they had fixed it). However, since it was the middle of winter, we didn't fully test it out until 2 weeks ago. During that test water is seeping out from under the driveway and coming out the hole where the cable runs out. Ordinarily, if it was an easy fix I would fix it myself and be done with it but since the pipe they hit is under the driveway it's a little more involved. 

 

I've called several times with a promise to have someone call me back and I'm having no luck. I'd like to get the pipes fixed and stop having a huge muddy mess in my yard. 

Can someone point me in the right direction to get to someone who can help? 

Thanks

 

Josh

Accepted Solution

Official Solution

ACE - Expert

 • 

23.6K Messages

6 years ago

You will find information HERE  concerning property damage claims.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.