Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
Help for your devices & games
wdegering's profile

New Member

 • 

3 Messages

Tuesday, November 8th, 2022 7:09 PM

AT&T Active Armor won’t authenticate

I open the app click on continue, then I receive a “Hmm, we couldn’t authenticate your account.”

Community Support

 • 

232.8K Messages

2 years ago

We are here to help you with your ActiveArmor concerns, @wdegering.

 

We do understand how important it is to be able to authenticate your account with ActiveArmor to stay protected. All AT&T wireless customers are eligible. To benefit from free AT&T ActiveArmor mobile security, you must have:

  • AT&T Wireless or AT&T PREPAID service.
  • iPhone 6 or newer with iOS version 12+ or higher or an Android smartphone with OS 11+ or higher purchased through AT&T.
  • HD Voice-capable smartphone.

Once you agree to the terms and conditions, please delete Call Protect if you havent done so already. 

 

Now let's try a few troubleshooting tips to see if this helps with the error message you are receiving. Let's check for ActiveArmor app updates

  1. Go to Settings on your device and tap General.
  2. Tap Software Update and make sure you have the latest version. If you don’t, update it now.
  3. Close settings and open the App Store.
  4. Tap Updates, and select Update next to AT&T ActiveArmor mobile security app.

You can also try uninstalling the app and reinstalling it then try setting up your account again. 

 

Lastly, let us know what is the make and model of your device. This will help us find personalized steps to help troubleshoot this error. 

 

We do look forward to your response to help get this resolved. 

 

Clarissa, AT&T Community Specialist 

New Member

 • 

3 Messages

2 years ago

Still have the same problem. iPhone 11 ios16.1

unlimited elite package. I’m wondering if it has something to do with me previously having an android phone. 

Community Support

 • 

232.8K Messages

2 years ago

We don't like that you're still experiencing difficulties authenticating the AT&T ActiveArmor app on your iPhone 11, ! Let's go ahead and take over, so we can help try to set up the app for you!

 

We're going to move this interaction into a direct message where we can look into your concern further while in a private setting.

 

You'll find our direct message located in the upper right corner of the Forums, which is the chat icon next to the bell icon.

 

Don't forget to keep an eye out for our message. We'll meet you there. Speak with you soon!

 

Jonye, AT&T Community Forums Specialist

New Member

 • 

1 Message

2 years ago

AT&T You should post a resolution to this error. Seems like this is happening all across. I am one among them.

New Member

 • 

1 Message

2 years ago

I'm having the same issue. Just switched from an S22 ultra to the iPhone 14 pro max and I get the same "can't authenticate account" message.

New Member

 • 

2 Messages

1 year ago

Having the same issue switched from Samsung galaxy S21 to IPhone 14 pro max and it won’t authenticate my account. My device and the active armor app are both up to date 

New Member

 • 

1 Message

1 year ago

Same issue. Switched from a Pixel 7 pro to iPhone and it does the same problem being discussed here. 

(edited)

New Member

 • 

2 Messages

1 year ago

Having similar issue .  It was working and now it tells me that it’s unable to complete registration 

Mentor

 • 

50 Messages

1 year ago

Same problem here. This app used to work but then yesterday I went into it for the first time in a while and it gave me the "Call Protect and Mobile Security are now one app" message (which I knew already since I had Active Armor installed already) and a "Continue" button. Tapping that gives me the "Hang tight we are setting up your account; it shouldn't take too long" message followed by "unable to complete registration. Please try again later." This used to work, so not sure why it's trying to set up my account again (and failing).

I did try rebooting my iPhone 12 Pro Max, and uninstalled/re-installed the app. Same problem.

(edited)

Mentor

 • 

50 Messages

1 year ago

Seems to be working now, I was able to get back into the app.

Now if it could also block spam text messages! :)

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.