AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
The Samsung Galaxy Z Flip4
L

New Member

 • 

2 Messages

Mon, Nov 2, 2020 1:36 AM

Can’t change network mode Note S20 w/5G

I just got a galaxy note s20 with 5g. The 5g in my area is causing my connection to be slower than 4g lte. I would like to turn off the 5g. When I go into the connections menu and mobile networks I don’t have the network mode menu item. Only: mobile data, international data roaming, allow 2g service, access point names , network operators and mobile network operators. 

any help appreciated

lance

ATTHelp

Community Support

 • 

204.1K Messages

2 years ago

Greetings @Leschuler!

 

Let's look into helping you disable 5G on your Samsung Galaxy S20. Currently, there appears to be no way to directly turn off 5G on your device.

 

Hope this info helps.

 

Lar, AT&T Community Specialist

New Member

 • 

2 Messages

2 years ago

I have the same issue.  Purchased US model direct from Samsung and there is no option for 5G.  Spent hours with Tmobile support and there was nothing wrong on their end.  Still looking for an answer.They said its prob defective as Tmobile staff at the store had Samsung unlocked s20 Ultras and did not have this issue.  I do not even get a 5g option under networks with correct APN settings.   Prob have over 10 hours with support logged in-store and on Twitter.  Would be nice if Samsung could address this.  Kind of a waste for a $1300 phone

New Member

 • 

2 Messages

2 years ago

I agree. There is no menu option at all to revert back to just 3g 4g lte and not have 5g available until its more widespread in my area. 

joeldf

ACE - Guru

 • 

836 Messages

2 years ago

AT&T locks that option out if you are on their network, and they have done this for years.  There is nothing you can do about it.

New Member

 • 

13 Messages

2 years ago

The CSC code used in the firmware blocks the network type feature.

AT&T requested this for their firmware builds as other carrier versions allow it.

If you dial *#*#4636*#*# on your phone and go to Phone Information, you will see "Set Preferred Network Type: is Unknown

You can force it to use LTE/WCDMA here. WCDMA is 3G.

This won't be permanent as it resets when you reboot.

You'll also notice there is no 5G setting available in the list. Which is why you see Unknown as the default.

I'm more concerned as to why they have TD-SCDMA in the list as that is only used in China.

GLIMMERMAN76

ACE - Expert

 • 

23.5K Messages

2 years ago

well if you travel to china the phone needs to roam...

New Member

 • 

13 Messages

2 years ago

I get that, but no CDMA, no 5GSA or 5GNR switch? 

TD-SCDMA should have never been included under AT&T's CSC code.

New Member

 • 

1 Message

2 years ago

@rjinaz When dialing that sequence given about, it shows "Service Code Not Supported." 

New Member

 • 

2 Messages

1 year ago

I think this is (Edited per community guidelines) on atts part, I would have NEVER purchased the note 20 had I known 5g which isn't even 100% available in my area makes this phone straight garbage the service is slower than molasses dripping from a tree I have a business that when I'm not on wifi I CAN'T  run because of crap 5g why is this only an option on Samsung note 20 the rest of my family have the option to turn 5g off!!! (iPhone 11 and note 9)

(edited)

GLIMMERMAN76

ACE - Expert

 • 

23.5K Messages

1 year ago

Note 9 and iPhone 11...  are not 5G phones fyi..  so yeah they don't get it.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.