Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
5GB of Hotspot Data With an Unlimited Plan
B

New Member

 • 

4 Messages

Monday, January 24th, 2022 11:10 PM

I bought a bridge pay add-on (1gb) and it did not reactivate my service

Hi, earlier this afternoon I bought the 1GB bridge pay add-on, and even though it posted to my account and shows in my account history, it did not reactivate my service. How can this be resolved?

ATTHelp

Community Support

 • 

207.9K Messages

1 year ago

We'll be happy to advise you regarding your service @brownaaron777779.

 

If you haven't yet done so, try restarting your device. Whenever service is turned off, a soft reset usually allows the device to reconnect to our network.

 

If that doesn't work for you, please let us and we'll be delighted to proceed from there. Thank you for reaching out to our AT&T Community.

 

Darais, AT&T Community Specialist 

New Member

 • 

4 Messages

1 year ago

@ATTHelp I restarted my device, I updated the system, I powered it off, removed the sim card, powered it back on, then powered off again, re-inserted the sim card, and I called AT&T last night, and they fixed it, but now it will no longer connect to the mobile network. So, now I have factory reset my phone and still nothing. Only wifi, no mobile connection. It was working perfectly fine until I purchased the add-on.

(edited)

ATTHelp

Community Support

 • 

207.9K Messages

1 year ago

Hey there @brownaaron777779,  we want to continue to help.

 

Let’s meet in a Direct Message to discuss your concerns about the add-on you've purchased for your account. Please check your Direct Message Inbox (it’s the chat icon next to the bell icon in the upper right corner of the Forums).

 

We look forward to helping!

 

Lynn, AT&T Community Specialist

New Member

 • 

4 Messages

1 year ago

@ATTHelp There is no chat icon, only the notification bell and a link to my account, and your support person just hung accidentally hung up on me. This is getting to be really frustrating.

New Member

 • 

4 Messages

1 year ago

@ATTHelp Lol okay then. I waited 20 mins in the chat, no response. Was accidentally hung up on by an agent on a call. This is ridiculous. Al I want is what I paid for, and for it to work. I feel like that isn't really too much to ask.

New Member

 • 

2 Messages

1 year ago

Having the same issue  bought a bridge pay and it worked for just a min the stopped. But you got your money no issue on that side .please help me get my phone on say no mobile connectionf

New Member

 • 

2 Messages

1 year ago

Having the same issue bought a4 gb bridge pay worked for a second after . Restarted phone and all that now it doesn't work

New Member

 • 

4 Messages

5 months ago

Just happened to me as well. I purchased bridgepay to reactivate my service until I got paid next week due to having to use my phone for work and I've restarted my phone many times and it still doesnt work and customer service says their not open go figure. It was quick to take little bit of money tho but still have no service. This is first time I've ever bought the bridgepay and I'm not happy 

New Member

 • 

1 Message

5 months ago

I'm having the same issue as well they insisted I get a new Sim card and I did and nothing changed I feel like we deserve a free month in unlimited service after all this 

ACE - Sage

 • 

104.3K Messages

5 months ago

Call 611 for help. 

Do not factory reset your phones that does absolutely nothing. The only thing that should fix it is wait an hour, then restarting your phone.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.