Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
Need help understanding your bill?
treewizard14's profile

New Member

 • 

1 Message

Thursday, May 4th, 2023 3:19 PM

When I am using myatt for my business account, if I try to add a line I get an error.

I get the following when I click "Add a Line" from the business MyAtt:

Uh oh! Something went wrong
Please call us at 800.331.0500, so we can help with your order.

BUSINESS_SMB_SOC_CODE_MISSING

Any thoughts? 

Thanks,

Dave

Community Support

 • 

232.9K Messages

1 year ago

Hi @treewizard14,
We want to help. Let’s meet in a Direct Message on this. Please check your Direct Message Inbox (it’s the chat icon next to the bell icon in the upper right corner of the forums).

Viktor
AT&T Business Social Media

New Member

 • 

1 Message

1 year ago

ok... what's the answer?  

ACE - Sage

 • 

118.4K Messages

1 year ago

The answer is 'contact AT&T...'

Contributor

 • 

7 Messages

10 months ago

What kid of an answer is this? There is obviously an issue stopping the upgrade option on the website. I understand the intelligence level of the person who answered "contact AT&T" but most people who have this issue are wondering what the problem with the process is. Has anyone who contacted AT&T already received a solution to the problem with the website? 

5 Messages

10 months ago

also, i've had this issue for many years now...and no one at AT&T has ever known what it is. so glad to see i'm not the only one

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.