Check for service outages
NoCell90272's profile

New Member

 • 

15 Messages

Friday, January 27th, 2023 12:04 AM

90272 - no cell service since Oct ‘22

Hi - there is a large part of Pacific Palisades, CA 90272 that has not had cell service since last October. 

The area is north and south of Sunset Blvd; between Marquez Av and Muskingum Av. 

There are many, many posts on Nextdoor; as well as several neighbors who have spent hours on hold with ATT service reps. 

Any assistance would be appreciated. 

Community Support

 • 

229.6K Messages

1 year ago

Hey there @NoCell90272, we know how frustrating it may be to have poor cellular coverage in your area, and we want to help identify why. 

 

After further review of the location you've provided, we've confirmed there are only two towers operating on 4G. This could mean if you're using a 5G operated device, it may be hard to get a clear connection with 4G.

 

Please go ahead and provide us with your device make and model so that w'ere able to provide additional device support, and further troubleshooting. In the meantime, we'd suggest you to visit AT&T Device Support for more personalized help and solutions. 

 

We still look forward to helping and thanks for contacting the AT&T Community Forums for assistance.

 

Lynn, AT&T Community Specialist

New Member

 • 

15 Messages

1 year ago

Apple iPhone 14 pro; iOS 16.3. In settings it says Carrier AT&T 53.0. 

thank you. 

New Member

 • 

15 Messages

1 year ago

…and?

Community Support

 • 

229.6K Messages

1 year ago

Thank you for those details, NoCell90272.

 

There are a few possible fixes we can try here.

  • Try turning Airplane Mode on for a few seconds then off again. This will force a connection to the nearest tower.
  • Try resetting your network settings.
    • Go to Settings > General > Transfer or Reset [Device] > Reset > Reset Network Settings.
  • Try logging in and receive personalized troubleshooting under "Fix My Wireless".

 

If you're still not receiving service after those steps, please share the following details:

  • Are you able to make calls and send texts when connected to Wi-Fi? That way we know if we need to take a closer look at a tower.
  • Does your phone show any bars of signal towards the top of the screen? That way we know if it's low or no signal.

 

We look forward to hearing from you.

 

Kristin, AT&T Community Specialist

New Member

 • 

15 Messages

1 year ago

WiFi calling / texting at home works fine. 

There is a several block area where the signal continues to show 5GE with 2-3 bars, but you cannot make or receive a call; or make or receive any texts. This has been the case since October, 2022. Prior to October, 2022 you could make / receive calls ant texts in this area. 

Again, this is a highly populated area north and south of Sunset Blvd in Los Angles, where historically the service worked. 

ACE - Expert

 • 

23.7K Messages

1 year ago

Have you set your phone to use LTE only? 5Ge is just an enhanced LTE signal. You can choose between 5G Only, 5G Auto, or LTE. If you are trying to use 5G, it could be that the towers are at capacity for 5G users.

WiFi-C (WiFi Calling) is dependent on the WiFi signal, not cellular. I leave WiFi-C and WiFi enabled all of the time and have my iPhone(s) set to use LTE because 5G is just not reliable in our area. No issues whatsoever.

(edited)

New Member

 • 

15 Messages

1 year ago

Yes; thanks. Have turned “off” 5G and it makes no difference in that area. 

Community Support

 • 

229.6K Messages

1 year ago

We appreciate those details, NoCell90272.

 

Let's meet in a Direct Message, so we can further review this. Please check your Direct Message Inbox (it's the chat icon next to the bell icon in the upper right corner of the Forums).

 

We look forward to speaking with you.

 

Kristin, AT&T Community Specialist

New Member

 • 

15 Messages

1 year ago

Here’s an example from a walk just now - you see 5GE and four bars; but SiriusXM indicates “You are offline” and nothing plays.

ACE - Expert

 • 

23.7K Messages

1 year ago

4 bars of 5Ge (enhanced LTE) should be fine. Have you tried Reset Network Settings? If you haven't, I'd have your passwords etc on hand just in case you need to re-enter that info. Did this just start after the 16.3 update?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.