Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
bpeters76lm's profile

New Member

 • 

2 Messages

Mon, Jul 11, 2022 4:50 PM

USER ID NOT WORKING TO SIGN INTO 3rd PARTY APPS

I am trying to sign into various 3rd party apps (ESPN, bravo, hbo max, etc)  on my Samsung smart tv with my user ID and password which I know are correct, but every time I try, I get the following message. “

Hmm… that isn’t the ID you use for this service. Try signing in with another ID.
CARE CODE: 205.”… It sounds like other people are having the same issue. I am curious if you have a solution or are at least working on the issue.
ATTHelp

Community Support

 • 

200.6K Messages

3 m مضت

We're here to help you get signed in to your 3rd party apps, @bpeters76lm.

 

In order to make use of the 3rd party apps that your service gives you access to, you'll need to ensure you're using the correct User ID. If you're absolutely certain that the ID you're using is correct, then you may want to try performing a password reset and waiting up to 24 hours for your information to re-sync. This can often help with resolving the care code issue that you're receiving.

 

If you're still unable to login after trying these steps, could you please let us know what service you have that you're trying to login with? (For example, are you getting HBO Max from your wireless service or your internet service)? This can help us narrow down the cause of your issue.

 

Let us know how these steps work for you!

 

Jarod, AT&T Community Specialist

New Member

 • 

2 Messages

3 m مضت

I tried resetting my password, and still getting the same error message. I tried to work through the issue with a direct tv customer service rep, and he confirmed that I was using the correct User ID. He also said that this was a known issue and that you guys were working on the solution. I am trying multiple apps, all with no luck. ESPN, bravo, MTV, history channel, USA network, etc… 

ATTHelp

Community Support

 • 

200.6K Messages

3 m مضت

Thank you for letting us know the steps you have already tried, .

 

We recommend performing a Factory Reset for your Gateway, as this will clear any error logs. Please make sure to note any custom settings, as these will be lost after the reset.

 

To perform the reset, please follow these steps:

  1. Press and hold the Gateway Reset button for at least 10 seconds. If you let go before 10 seconds, the Gateway will reboot, but it won’t reset.
  2. Wait until the Gateway restarts and all the status lights are lit.
  3. See if the Broadband or Service status lights are solid green. If so, the reset worked.

Also, please let us know if you're receiving HBO Max through your wireless account or from Uverse.

 

We look forward to hearing back from you!

 

Jennifer, AT&T Community Specialist

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.