We are aware of an outage currently impacting our Mobility users and are working to resolve it ASAP. For the latest info please visit our Service Outage Information page.
We apologize for this incovenience.
Get the myAT&T app
Tsmonroe312's profile

New Member

 • 

1 Message

Tuesday, January 31st, 2023 4:35 AM

Wifi calling unavailable on s22 ultra

I have never been able to access wifi calling on my samsung ultra 22 via the Firstnet service since I got the phone. There is no toggle button, it isn't even grayed because "wifi calling" does not show up anywhere on my phone on any menus. I spent several hours on the phone with different people at firstnet and samsung, even got a new Sims card and still nothing. 

Community Support

 • 

229.5K Messages

1 year ago

Hello Tsmonroe312, we want to look into your concerns regarding Wi-Fi calling being enabled on your Samsung Ultra 22 device. 

 

Please be advised, this device may not be compatible with Wi-Fi calling since it's not listed on our Wi-Fi Calling compatibility list. Feel free to review our list to confirm all devices that allow this feature. 

 

We hope this helps! Thanks for contacting the AT&T Community for help. 

 

Whitley, AT&T Community Specialist

New Member

 • 

116 Messages

1 year ago

Try opening your phone dialer, on top right corner there are three dots, tap on them and tap on settings. WiFi calling might be there

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.