Need your talk or text logs?
amanning07's profile

New Member

 • 

2 Messages

Tuesday, April 12th, 2022 3:14 PM

Can't send or receive pics in text messages

My husband and I just switched to ATT.  We have new phones.  We can't send or receive pictures in text.  I've researched and found forums where people had this same problem back in 2016 - 2018 and now again this year.  I've done all the suggested steps that ATT replied to others about in the forums and nothing.  I also read where ATT has decided to use Google messages as their default app soon.  I went ahead and loaded that app and still nothing.

This is not acceptable for a company of this size.  It's obviously an ATT issue and not a phone or app issue being we've done everyone that was suggested and have a new phone and fairly new phone we're trying all this with.

I need answers ASAP ATT because this is a feature I need for work.

ACE - Sage

 • 

104.1K Messages

10 months ago

Are on cellular or wifi?  

To send and receive MMS you must have a Cellular Connection. If you're using Wi-Fi calling you should receive regular text, but MMS requires cellular. 

New Member

 • 

2 Messages

10 months ago

I'm on mobile data not wifi.  My wifi is turned off completely.

ATTHelp

Community Support

 • 

207.5K Messages

10 months ago

Let us help you with sending and receiving picture messages, @amanning07.

 

We understand how important it is to be able to use this feature. 

 

What type of device do you have? This will help us know what personalized steps we need to take next to help get this resolved. 

 

In the meantime, lets try troubleshooting your device. For personalized help, click where it says sign in under refresh your connection, this is known to fix many different services. 

 

Also, try clearing your messaging app cache. Clearing data resets an app to its default state: it makes your app act like when you first downloaded and installed it.

 

Let us know if these tips helped!

 

We look forward to hearing back from you with more information. 

 

Clarissa, AT&T Community Specialist

New Member

 • 

5 Messages

7 months ago

Has your problem been resolved because I am now experiencing the same issue you are experiencing and have spent a lot of time with AT&T tech support, but still not resolved. 

New Member

 • 

4 Messages

7 months ago

I have been experiencing the same issue with no resolution and am wits end.  Cleared cache, app data, etc., restarted, restarted in safe mode, everything.  Checked APN settings.  Still can't send pictures in messages which is a necessity.  Totally unacceptable.

New Member

 • 

5 Messages

7 months ago

It is not a phone issue, but more if a line porting issue.   I have done a lot of troubleshooting and even have to bring 4 phones (brand new) to the AT&T store where one of the tech there have to call in to Tech Support.   They end up escalating the problem to there Advance Tech Support team.  What the guy at the AT&T store said was when the line was porting over from TMobile, the MMS portion did not transfer over properly; therefore,  you only experience this problem only from those that send pictures who are on the TMobile network.  

New Member

 • 

4 Messages

7 months ago

I wish my problem could be explained by changing providers, but I've had ATT for nearly 20 years with the same number and there were no problems with this device (gotten in May 2021) until the last several months, and the problems are just like those reported all over these boards and other web sites.  So they may blame porting a number, but even those of us with the same cell number that ATT gave us 20 years ago are having the problem.

ACE - Sage

 • 

104.1K Messages

7 months ago

@mickeyvo

@_Bill_

Are you using at&t Androids or iPhones?

If it's an unlocked android APN settings would usually fix it.  I assume you've done that. 

New Member

 • 

4 Messages

7 months ago

@formerlyknownas  Mine is a Samsung A32 running Android with all updates installed.  The APN settings for NEXTGENPHONE are in there and not editable.  Doesn't matter if wifi is on or off; restart in safe mode makes no difference; power off completely for half an hour and turn back on makes no difference.  The problem seemed to start after the last push of updates from ATT/Android software--before that, no such problems at all.

Have tried clearing cache, dumping data, force stopping Messages and then rebooting...never any difference.

Eventually, usually overnight, things may send that have sat with the spinning icon for literally hours (one sat for over 8 hours but finally sent in the night).

New Member

 • 

5 Messages

7 months ago

Your situation is different from mine.  I ported my 5 lines in from T Mobile and 3 of the lines have no issues, but 2 of the lines could not receive picture text message from anyone who are using T Mobile.  I am using the Samsung Galaxy S22.

In your case, you might want to try to visit the AT&T store to see if they can try your sim on one of their phones to see if the problem persists.  If their phone works fine, then something is not right with your phone.  My wife's phone experienced not receiving text and data is really slow on her Galaxy Z3 Fold, I had to do a lot of troubleshooting with Samsung tech support since I purchase the phone directly from Samsung when it first came out.  The problem ends up being a hardware issue with the phone, you might have to go that route, reaching out to Samsung warranty department.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.