Need your talk or text logs?
Er654321's profile

New Member

 • 

2 Messages

Sunday, August 7th, 2022 5:01 PM

Active Armor VPN

VPN is not changing IP address when connected.

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

207.3K Messages

6 months ago

Let's look into why your VPN doesn't change IP addresses, @Er654321

 

It appears that the AT&T ActiveArmor mobile security app has a known issue that can be resolved on its own.  It typically works if you delete the app, restart your device and reinstall the app again. 

 

You can also use this resource to fix AT&T Active Armor issues.

  1. Tap Settings.
  2. Find your running apps and tap Google Play.
  3. Tap Clear Cache and then Force stop.
  4. Search for the AT&T ActiveArmor mobile security app in play store.
  5. Tap Update.

If that didn’t work, you may have to clear more settings:

  1. Tap Settings then Application manager/Apps.
  2. Scroll to the All section and tap Google Services. (It may say Google Services Framework, Google Connectivity Services, or Google Play Services.)
  3. Tap Clear Data and then Force Stop.
  4. Go back to the list of apps under your device settings and select Google Play Store.
  5. Tap Clear Data, then Force Stop.
  6. Turn your phone off and back on. (This is important!)
  7. Open the Play Store and try updating the AT&T ActiveArmor mobile security app again.

The IP address that's associated with your VPN will not change unless you get a new gateway or purchase a block of static IP's. To view your addresses, open the Smart Home Manager app on your device. Go to Network then select Connected devices. Choose the device you want the IP address for. Scroll to Device info to see the IP address.

 
Please share the results with us.
Thanks for reaching out to AT&T Community Forums!
 
Nelson, AT&T Community Specialist
 
 
 

 

ATTHelp

Community Support

 • 

207.3K Messages

6 months ago

Hello @Er654321, we want to help you with your VPN the ActiveArmor app.

 

Enabling Safe Browsing in the app should help resolve this error you're receiving. Here's how: 

  1. Click the Settings option.
  2. Go to the Safe Browsing option and toggle it ON.

 

The VPN feature has two separate components. Secure Wi-Fi VPN and Safe Browsing. Secure Wi-Fi VPN activates automatically when connected to the network. Safe Browsing is always active. Due to this split configuration, you may see the VPN as disconnected in Android or iOS settings. Secure VPN disconnects automatically when you leave open Wi-Fi networks.

 

For more information, check out our support article on managing the ActiveArmor Advanced Internet Security | AT&T Internet (att.com)

 

Please let us know how this information helps. We're here if you require additional assistance with this matter. 

 

Danielle, AT&T Community Specialist

New Member

 • 

2 Messages

6 months ago

This did not help.

Att Active armor is on the phone. Wifi security and safe browsing are on and green. I am connected to a hotspot with a password. The VPN is enabled in my settings(Att Active armor is the only one on my phone). 

When I search my IP is is the same as when I have the VPN turned off.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.