For the mom who gives us everything - Mother's Day gifts that connects us.
granew's profile
Employee

Employee

 • 

14 Messages

Monday, September 12th, 2022 11:02 PM

No dial tone

No dial tone on digital phone. Just static. 

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

ACE - Expert

 • 

27.7K Messages

2 years ago

Did you reboot the gateway?

Employee

 • 

14 Messages

2 years ago

No

Employee

 • 

14 Messages

2 years ago

Should I?

ACE - Expert

 • 

27.7K Messages

2 years ago

Yes

Employee

 • 

14 Messages

2 years ago

Rebooted the gateway. No help. Phones show In Use. Checked to make sure all are hung up properly. 

Employee

 • 

14 Messages

2 years ago

Phones actually say Line in use. 

Employee

 • 

14 Messages

2 years ago

If I call the home phone from my cell phone I get a busy signal. 

Expert

 • 

19.3K Messages

2 years ago

Report it.

Employee

 • 

14 Messages

2 years ago

Already reported. Tech is scheduled to check it out. 

Former Employee

 • 

32.9K Messages

2 years ago

ifyou unplug the phone line from the back of the gateway does in use go away? if so plug it back in and unplug each individual phone to see if it goes away if all phones are unplugged and in use stays on theres a short in your inside wiring

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.