Pre-order the New Samsung Galaxy Z Flip4 & Galaxy Z Fold4 and, for a limited time, get twice the storage and a free case!
Need to update email settings?
Bama1953's profile

New Member

 • 

2 Messages

Mon, Jun 20, 2022 12:21 AM

Issue with @bellsouth.net domain

I cannot send nor can I receive emails from other @bellsouth.net domain users.

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

195.9K Messages

2 m前

Hello @Bama1953. We would love to assist with what you have noticed when sending and receiving emails to and from bellsouth.net domain emails.

 

Would you please clarify for us if your personal email is also a bellsouth.net domain or another AT&T network email? And if so, are you able to log on to Currently? This is an important step in understanding how we might be able to help you directly. 

 

The suggestion our Ace, @tonydi, has made regarding switching over to a 3rd party mail client is an excellent temporary solution. If you choose to go this route, the following information will be of assistance. Depending on the Operating System of your device and your 3rd party mail client of choice you may need to set up a secure mail key. We've recreated the steps bellow:

  1. Log in to your myAT&T app. Go to profile and choose Sign-in info.
  2. Select the email account that needs a secure mail key. (You’ll find a menu at the top if you have multiple accounts.) 
  3. Scroll to Secure mail key and select Manage secure mail key.
  4. Choose the email address that you’d like to use, if you have more than one.
  5. Select Add secure mail key and then enter a nickname for the secure mail key to make it easier to recognize.
  6. Choose Create secure mail key.
  7. Select Copy secure mail key to clipboard. Make a note of your secure mail key, so you have it handy if you need to update an email app on several devices.
    • For security purposes, the secure mail key only displays until you select OK
    • If you lose or forget the secure mail key, you can create new secure mail keys.
  8. Go to your preferred email app and replace the existing password with your secure mail key. For an IMAP account, delete the existing password for both the IMAP and SMTP servers and replace them with your secure mail key.

Regarding a fix for your existing set-up. We are still looking into a permanent solution at this time. But we have become aware of this trend and have been raising awareness to find a solution as quickly as possible. We recommend reviewing our official forums post on email troubleshooting, just to ensure that we have tried everything we can. 

 

Please let us know if this information was helpful. We would love to hear back from you.

 

Wesley, AT&T Community Specialist

ATTHelp

Community Support

 • 

195.9K Messages

2 m前

We'd be happy to help you with sending and receiving Bellsouth emails, Bama1953.

 

Please give us more information so we can determine what your first step should be.

  • What message do you get when you try to send an email? This can help us determine if there's a problem with your email account.
  • What email client are you using? We recommend using Currently. It's the official platform for AT&T email domains, so you shouldn't have trouble sending and receiving mail there.
  • Are you able to send emails to non Bellsouth email domains (Gmail, Yahoo, etc.)? If so, it's possible that there's something wrong with the Yahoo mail server.

We'll be awaiting your response so we can start working on a resolution.

 

Aminah, AT&T Community Specialist

New Member

 • 

2 Messages

2 m前

I do not get a message when I send an email. The intended recipient either does not get the email or they receive a jumbo of source code or some unreadable garbage. When a @bellsouth.net user sends me an email I don’t receive it.

I use MAIL for WINDOWS on my PC and APPLE mail on my phone and iPad. 

Yes I am able to send emails to non @bellsouth.net domain users. 

tonydi

ACE - Guru

 • 

6.2K Messages

2 m前

Take a look at THIS thread from last week.  Same issue with Windows Mail and Yahoo email accounts. 

In one of my replies there's also a link to Microsoft's support forum where the same combination is being discussed.

No fix but clearly Yahoo did something a couple of weeks ago that is causing this issue in Win Mail.  I'm not holding my breath for a fix so moving to other clients like Thunderbird is really the only solution for now.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.