Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
Need to update email settings?
elizabethbalford's profile

New Member

 • 

2 Messages

Thursday, November 17th, 2022 8:02 PM

When I log in, I get "logout successful" immediately

Enter username and password, and when I try to log in, I immediately get "logout successful" then the log in screen again. I never get signed in to my email.

Tried in Chrome and Edge, cleared cache for both

ATTHelp

Community Support

 • 

207.9K Messages

3 months ago

Hey there @elizabethbalford. Thanks for reaching out to us, and we'd be happy to help you with getting logged into our email account.

 

To get started, we'd recommend resetting the password for your email account. This can help with the intermittent login issues that you keep experiencing. Just to confirm, is this happening on one device or multiple devices? This will help us figure out if it's somehting wrong with the device you're using.

 

Let us know if this helps.

 

Robert, AT&T Community Specialist

New Member

 • 

2 Messages

3 months ago

I have changed my password, multiple times, and this occurs on any device

ATTHelp

Community Support

 • 

207.9K Messages

3 months ago

Thanks for sharing that information with us @elizabethbalford.

 

In order for us to further help with your email account, we'll need to meet you in a DM and gather some information to take a closer look for you. Please check your Direct Message Inbox (it’s the chat icon next to the bell icon in the upper right corner of the Forums).

 

We look forward to hearing from you. 

 
Robert, AT&T Community Specialist

New Member

 • 

5 Messages

2 months ago

I am having the same issue. Is there a resolution available?

ATTHelp

Community Support

 • 

207.9K Messages

2 months ago

Hey @dmgrvs123. We know how important your email service is, and we'd be happy to help you get logged in.

 

To get started, please let us know if you've tried resetting your email password. This can help get your back logged in instead of experiencing the login loop. Also, have you tried clearing the cache and cookies from the device you're using? There could be saved data that is preventing you from being able to login.

 

Let us know if these steps help.

 

Robert, AT&T Community Specialist

New Member

 • 

5 Messages

2 months ago

Yes, I changed password, cleared cache and cookies, etc. The issue is on all devices and browsers.

ATTHelp

Community Support

 • 

207.9K Messages

2 months ago

Thank you for that information, @dmgrvs123!

 

To better assist with your concern, let's move this conversation into a direct message. This way we can research your email more in depth. Be on the lookout for the chat notification in the upper right-hand portion of the page, next to the bell icon.

 

We look forward to speaking with you!

 

CalebP, AT&T Community Specialist 

New Member

 • 

5 Messages

2 months ago

@ATTHelp please send me the DM so we can resolve this.

New Member

 • 

5 Messages

2 months ago

@ATTHelp please DM again. your re-sync did not work.

New Member

 • 

5 Messages

2 months ago

@ATTHelp as discussed in the DM, were you able to re-set my password? please message me.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.