Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Need to update email settings?
L

New Member

 • 

6 Messages

Mon, Aug 15, 2022 10:32 PM

NEW password isn't being recognized

An ATT support rep helped me to unlock my accounty by changing the password. My web mail works fine. However, the password is not being recognized in Outlook 2010 not on my Iphone. Please, please help me resolve this. Thanks.

Accepted Solution

New Member

 • 

6 Messages

1 دقيقة مضت

imap.mail.yahoo.com  port 993 SSL 

smtp.mail.yahoo.com  port 465 SSL

This is workin now. Thank you so very much and God bless you abundantly.

tonydi

ACE - Guru

 • 

7.4K Messages

1 دقيقة مضت

Email clients like Outlook do not use the same password as what works to get you into the webmail UI.

You need to create a Secure Mail Key and use that everyplace Outlook asks for the password.

New Member

 • 

6 Messages

1 دقيقة مضت

Thank you so much. Now it is saying: Send test e-mail message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.

I have changed from SSL to TLS and to Auto. I get the same message on all of them. Any suggestions with this too? Thanks again.

tonydi

ACE - Guru

 • 

7.4K Messages

1 دقيقة مضت

🤬  Looks like Yahoo hasn't fixed the server issue that cropped up a month ago.

Ok, try using these servers instead of the att.net servers if you're using IMAP....

imap.mail.yahoo.com  port 993 SSL 

smtp.mail.yahoo.com  port 465 SSL

Or if you're using POP3...

pop.mail.yahoo.com port 995 SSL

New Member

 • 

6 Messages

1 دقيقة مضت

THanks. It still doesn't work and is saying to change the encryption type.

New Member

 • 

6 Messages

1 دقيقة مضت

So glad I have finally found the place to go to to get help. Thank you so much tonydi!

tonydi

ACE - Guru

 • 

7.4K Messages

1 دقيقة مضت

Hmmm.....that looks like the settings I gave you the other day and you said didn't work.  What changed?

Anyway, I'm very glad you're back up and running!

New Member

 • 

6 Messages

1 دقيقة مضت

Who knows? I trid so many things. I think it had something to do with the SSL. For some reason, it kept switching backto the 143 and 25 I think as if it wasn't accepting the ports. But it finally started working that same day. Think of it like this, you aint' dealing with no spring chicken. This one has done been sprang and lost her spunk.

tonydi

ACE - Guru

 • 

7.4K Messages

1 دقيقة مضت

🤣🤣   Ahh, the old Outlook switches the ports trick!!  I guess I've seen that so often that I don't even think twice about explaining it to someone.  When I set up new accounts I always do the proper settings, then check to make sure they stick before I exit.  Most times I have to change it back to the settings I want.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.