AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Need to update email settings?
Gedzilla's profile

New Member

 • 

2 Messages

Thu, Sep 22, 2022 3:13 AM

Continue getting CARE CODE: 201 [LU100] when my ID and password are correct!

I continue to get CARE CODE: 201 [LU100] when attempting to sign in with my ID and password to Yahoo or AT&T account/email.  My credentials are absolutely correct and work on my mobile devices.  But whenever I access from a desktop, I get this error.  In order to proceed, I have to reset my password over, and over, and over again.  This is followed up by a mailed letter telling me I reset my password.  This is an obvious issue and should be addressed as a formal problem by AT&T.  Continuing to reset correct passwords over and over and over is not the solution. 

What is the formal fix/remediation of this issue?

ATTHelp

Community Support

 • 

204.1K Messages

3 months ago

Hey @Gedzilla. We understand your frustration and would be happy to help with your email account. 

 

The care code 201 that you're receiving means that the User ID and password combination doesn't match our records. We'd suggest clearing the cache and cookies from your desktop. There can be saved data that could be interfering with your login credentials. 

 

Let us know if this helps. 

 

Robert, AT&T Community Specialist

New Member

 • 

2 Messages

2 months ago

@ATTHelp , no, that does not help.  Point blank, something is broken on your end and needs to be fixed.  This is not an issue of me not knowing my ID or password.  THEY ARE ABSOLUTELY CORRECT.  Clearing cache and cookies does not make a difference.  The credentials work fine on a mobile device and browsing agents.  This issue (As reported by 100s of people in the past in this forum) is desktop browser based.  Why is it impacting everyone and you are unable to find a solution????

(edited)

ATTHelp

Community Support

 • 

204.1K Messages

2 months ago

Thanks for coming back, @Gedzilla

 

Since the previous steps did not help, then we need to move into a different direction. 

 

We are going to move this interaction to the Direct Message space. You will see a chat icon, next to a bell icon, in the upper corner of the thread, next to your forums profile. Our next message to you will appear there. 

 

In the meantime, please gather your account information together and think about the answers to these questions.

  1. Is your email address coupled with an active AT&T service? 
  2. Have you tried to do a password reset?

The reason why we need to know these answers is so we can support you properly. 

 

We look forward to speaking with you soon. 

 

Matthew, AT&T Community Specialist

New Member

 • 

1 Message

2 months ago

I'm having the same issue.  I reset my password to the same thing it was and then I can log-in.  So frustrating.  I'm trying to figure out how to forward that email to the one I use all the time but neither ATT or Yahoo can tell me how to do that.

ATTHelp

Community Support

 • 

204.1K Messages

2 months ago

We understand how frustrating it can be to constantly have to reset your password, @Cinna1.

 

What you're experiencing with your email is part of a known issue, and we're working to resolve this as soon as possible. We encourage you to review our Forums post all about Care Code: 205.2, which includes workarounds and causes.

 

As far as forwarding your AT&T email, this feature was done away with in December 2018.

 

Please feel free to reach back out if you need help in the future. Thank you for contacting the AT&T Community Forums. We appreciate your patience!

 

Lacey, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.