Need to update email settings?
BBAM's profile

New Member

 • 

6 Messages

Monday, June 13th, 2022 10:28 PM

att email keeps logging me out

at&t email keeps logging me out when i do anything else or  away.  i saw the clear cache/cookies advice, but it is on all 4 devices i have. i check the 'keep me logged in' option everytime. it doesnt matter. 

New Member

 • 

2 Messages

6 months ago

I am sooo frustrated, I am constantly having to log back in and change password for my at&t email sometimes 2-3 times a day and this for my business.  When I called at&T they told they are aware of the issue and there's nothing I can do but, wait for their engineers to fix it.  As I see below this was an issue with someone else over a few months ago.  Why is At&t not fixing this issue.  If it not taken care of by the end August I will be finding a different company for service.  And I have done everything possible in the troubleshooting arena - clear cache, try a different browser, unplug router, and so on......nothing works.  I don't have time to do this everyday I have to work.

jaw1254

Contributor

 • 

18 Messages

6 months ago

Why didn't someone with AT&T Software Engineers revert to the previous software code which was causing this issue!?!

tonydi

ACE - Guru

 • 

9.5K Messages

6 months ago

For some reason they can't figure out how.

jaw1254

Contributor

 • 

18 Messages

6 months ago

I bet Arnold Ziffel could figure it out.

tonydi

ACE - Guru

 • 

9.5K Messages

6 months ago

🤣🤣🤣 

I'm afraid Arnold is long gone but I'm sure he would have been far more capable than the clowns running this show.

I wonder if Larry, Darryl and Darryl might be available for a consultation?

(edited)

NewName

Mentor

 • 

72 Messages

6 months ago

@Justworking , @jaw1254 , @ashleyandhaley , @pbmendez , @jmcmurt 

Well, this nasty bug has reared its ugly head again for some users.  As you can probably see from previous posts, this hourly log-out of webmail issue started for some users about 2 months ago and gradually has gotten resolved for most of us and now it is affecting a new group of users or persists for others.  Like you, I tried all the usual canned answer fixes, but nothing worked UNTIL after 2 weeks I finally decided to change my password.  I don't know if it was that action or just coincidental, but the problem resolved after I changed password.  The problem only affected my .bellsouth webmail account prior to the fix.  You might try communicating directly with the ATT help desk.  They asked me to send them screenshots of what I was getting so they could send to their engineers.  Although I never got a direct response from anyone, maybe sending them the most information possible will enable them to isolate or fix the problem on your account at least.  What I cannot understand is how this continues to be what I call a rolling issue that affects small groups of users at a time, but not system-wide all at once.  I'm no techie genius, but it makes no logical sense to me.  If what @jmcmurt heard is true, perhaps we should all start migrating to another free email service.  Does anyone have any problems with .gmail or .yahoo?  Are they any better than .ATT, .bellsouth, .sbglobal and the rest of the legacy accounts services by ATT through .yahoo?

jaw1254

Contributor

 • 

18 Messages

6 months ago

My wife has started using her gmail accounts due to the issue!

New Member

 • 

4 Messages

6 months ago

I changed my password twice since the problem developed around the third week in June. The problem followed me to Europe and back and no change.

Could it be John Oliver’s fault?

ATTHelp

Community Support

 • 

207.4K Messages

6 months ago

Hey @karlaudi, let's get you into your email. 

We suggest clearing your cache and cookies. Old cached data can corrupt causing performance and compatibility issues. Clearing it cleans up space and removes any of that corrupted data.

  1. Open your browser.
  2. Press Ctrl+Shift+Delete.
  3. Select the items you want to clear.
  4. Select the Delete, OK, Clear, or Clear data button, depending on your browser type.
  5. Close and reopen your browser.

We also suggest trying a different browser. Sometimes certain browsers aren't compatible with our authentication processes, or an update for the browser breaks that compatibility.

Are you recieving any error codes? If so, please let us know. They can help us narrow and track down the specific issue.

 

Please let us know, we're looking forward to hearing from you!

Tyler, AT&T Community Specialist

 

 

New Member

 • 

4 Messages

6 months ago

I will try your first suggestion. I use the recommended FireFox and it was updated today. I will double check that too.

 Thank You. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.