Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
Need to update email settings?
irvincamp's profile

New Member

 • 

3 Messages

Wednesday, March 15th, 2023 4:38 PM

ATT sends part of emails to SPAM folder. HOW do I STOP it?

I have an SBCGLOBAL account that I only get emails from TWO people.  ATT, on a regular basis, will send some of the

emails to the SPAM folder instead of the INBOX. I check that they're NOTSPAM which according to ATT tells them to

not send anymore emails from that sender to the SPAM folder but they continue to do it randomly. I've had her try

sending the same text four or five times and one or two go to the spam folder and the rest come into the inbox.

Since I only get emails in the account from TWO addresses (one email and one from a cell phone) I don't understand

why ATT just randomly grabs a few and puts them in spam.

Any solutions?? I can't find anywhere that I can write to or call a live person. Dealing with the robohelp just gets me

the canned statement to mark the email as notspam and ATT will remember the address and send all emails from it

to my inbox. That doesn't work. :-((

This used to happen a couple times a week but it's now happening multiple times per day. BTW both addresses are

in my contacts folder.

Thank you,

Irv

Accepted Solution

Official Solution

Community Support

 • 

232.9K Messages

1 year ago

Let's get those emails in the correct folder for you when they arrive, @irvincamp!

 

Since you only receive emails from two senders, we highly recommend that you set up a filter for both senders to ensure that you are able to get them in your inbox as opposed to your SPAM.

 

You can create a filter with these steps:

  1. Select the gear Gear icon and then More Settings.
  2. Choose Filters.
  3. Select Add to create a filter.
  4. Enter the conditions for your filter and then select Save.

If it doesn't give you a destination option, you'll need to create a new folder and select the folder as the destination.

 

Feel free to elt us know if you ahve any other questions or concerns. Thank you for visting the AT&T Community Forums!

 

CalebP, AT&T Community Specialist 

 

New Member

 • 

3 Messages

1 year ago

Does NOT work. I want the emails to go to my INBOX but they go to the SPAM folder. When I tried setting up filters (before this failed

answer arried) it asked what folder I wanted and I selected INBOX. Later I found out what the dumb email program did was add a new

folder called INBOX and was sending the emails there. So I had most of the emails going to THE inbox and the ones that used to go to

SPAM were instead going to the NEW inbox.  NOT A SOLUTION, THEY'RE STILL NOT GOING TO THE CORRECT FOLDER.

The solution would be for ATT to fix their email program to allow you to whitelist addresses so that they would ALWAYS go to your

INBOX.

Contributor

 • 

5 Messages

1 year ago

I'm having the same problem.  I've added the email address to my contacts, I've tried the filter just like irvincamp, but no joy.  The emails are still going to the Spam folder.  Come on ATT, fix this please.

New Member

 • 

3 Messages

1 year ago

Re: jebotttshop

I found a workaround. Get a program called EmailTray. It will check your email for you and

notifiy you when there's new mail. The great thing is it will even check your spam folder and

notify you if one of your regular correspondents emails has gone there.

ATT won't fix their problem but at least we can get around it.

                                                                                                Irv

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.