Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
Protect yourself online
FranSuccess's profile

New Member

 • 

10 Messages

Friday, December 9th, 2022 6:38 PM

AT&T is sporadically blocking access to my website

My website www.fransuccess.com is sporadically blocked by AT&T internet.  I have no idea why and have spoken to my website host and they assure me we aren't blacklisted.

Any assistance would be greatly appreciated.

Thank you

New Member

 • 

10 Messages

2 years ago

(23.221.222.250), 64 hops max,

 

52 byte packets

ACE - Expert

 • 

35.8K Messages

2 years ago

You can attach a screenshot, but you have to save the screenshot in a file first.  The Picture icon at the bottom of this editor window will allow you to upload a file. 

Marketing guy.  Mac.  Should have expected that.  ;-)

(edited)

New Member

 • 

10 Messages

2 years ago

Lets try this... 

Community Support

 • 

232.8K Messages

2 years ago

Looking at the traceroute, this doesn't appear to be an AT&T issue, FranSuccess. We recommend reaching back out to the site host for further assistance.

 

If you need help with anything else, let us know.

 

Thanks for visiting the AT&T Community Forums.

 

Aminah, AT&T Community Specialist

ACE - Expert

 • 

35.8K Messages

2 years ago

Yeah, I'm verry interested in what your Cloudflare (/cdn-cgi/trace) status pages show, if anything.  You're in Tucker, GA, yet you seem to be routed to New York via Washington DC before hitting Akamai? 

When I did the traceroute, I got to Cloudflare and I got a response from a Cloudflare-specific test, on that Akamai would 404 on.

New Member

 • 

10 Messages

2 years ago

Hey Jeff,

Not sure I did this right... see screenshot.

ACE - Expert

 • 

35.8K Messages

2 years ago

I just noticed that you did the traceroute with the "https://" protocol prefix.  Can you it them again without that protocol prefix?

My concern here is that the IP address you're showing as the destination in that traceroute doesn't match either IP address I can get from any DNS server I've checked; all of them (Cloudflare, Goggle, AT&T) come back with two Cloudflare IPs (104.21.18.248, 172.67.184.55), not an Akamai one (such as 23.221.222.250).  

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.