Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Need help connecting your router?
C

New Member

 • 

2 Messages

Tuesday, December 29th, 2020 12:54 PM

Difficulties installing a 5268ac gateway

I was sent a 5268ac gateway to replace an older NVG589.  Seems as if it should have been an easy swap, but process stalls at the broadband stage.  Continues to blink.  First it was a green blink, then turned to a red blink.  Called support, who only wants to sent a tech.  Any ideas?

Accepted Solution

Official Solution

ACE - Professor

 • 

3.7K Messages

3 years ago

Make sure that you've transferred the connections from the 589 correctly. Then try pressing the red Reset button on the back for 20 seconds and allow the gateway to fully restart. Did you make any changes to your Internet service when upgrading the gateway? If so, contact 800.288.2020 and confirm that the new service is configured correctly. Support can also run a line and equipment check for you.

ACE - Expert

 • 

35.5K Messages

3 years ago

Probably the tech is your best option here.

New Member

 • 

2 Messages

3 years ago

Thank you all for your suggestions.  I feel that both helped me in that I did check connections, etc. without success.  Then I did make an appointment for a tech visit.  But strangely enough, on the day scheduled the gateway lit up and went thru the set up all by itself!  I feel that checking the connections helped in that it was ready to accept service whenever the technician finished with whatever was wrong outside my control.  About the same time I received a text that the tech was running late, and couldn't come that day.  This makes me think that what was wrong was a larger issue, that the support led me to think was only mine?  Anyway, all is well now.  Thanks

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.