Need help with your equipment?
shashiaj's profile

New Member


1 Message

Monday, November 14th, 2022 6:49 AM

SHM Profile created, applied but uneditable. Computers stuck!

I created a profile to shut down internet access on certain computers, but no longer need to do this. w-e-ell! It appears that does not matter! Active armor will supposedly start in a few minutes buuuuuut, never does and so never becomes editable.  So I'm stuck with a profile I cannot edit and 2 computers STUCK in that profile.  

I've tried uninstalling and reinstalling the app, I've tried logging in online. nothing works.

I'm looking for suggestions.... Much appreciated for any and all help.



[NOTE]: Tonydi, since you so eloquently closed that last threat associated with this unresolved issue, you can stay off this one. because I ENCOURAGE "me too" and "same" for getting this fixed instead of ignoring the problem you obviously don't know how to help with. Multiple users needing assistance and saying same or me too on a thread is helpful for a bigger problem that would require the vendor to have higher support or Dev to look into it. 

Community Support


231.2K Messages

1 year ago

We can help you get your Smart Home Manager working again, @shashiaj. We know the importance of managing your network using the app.


Let us look into your ActiveArmor internet security activation together.


In order to continue, we'll need to speak privately. Please meet us in a DM by using the direct message inbox icon in the top right corner of the screen. We'll be messaging you there shortly.


Olajide, AT&T Community Specialist 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.