AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Need help with your equipment?
ATTU-verseCare's profile
Community Support

Community Support

 • 

6.7K Messages

Mon, Aug 10, 2015 7:57 PM

Having Trouble With Your Internet or Wi-Fi? (Wi-Fi 101)

If you have blinking red lights on your router, please visit our Blinking Red Broadband article for more troubleshooting steps.

 

If you stream or download, check out our Streaming Support article for tips to improve performance. 

 

It’s important to identify potential issues that may be causing your Wi-Fi to be slow and intermittent. Here are some simple suggestions to consider when you run into issues with your Wi-Fi:

  • Are there other electronic devices near your router?
    • Provide at least 3’ of separation from other electronics and appliances for less interference.
  • How is your router connected to the power source? Is it connected to a power-strip, directly to the wall outlet, a battery back-up unit, a GFCI outlet…?
    • Plug your router directly to a non-GFCI wall outlet to help isolate potential power issues.
  • Where is the router located in home? Is it in the basement, a cabinet, on the floor…?
    • Place the router in an open space so it can stay cool. Be sure to keep the router elevated off the ground.


You may need to Factory Reset your router after making changes to the environment. Find out more information on How to Restart and Factory Reset your Router here.

  

If still having issues after arranging your router environment, you may need to run a Speed Test to determine whether the issue is with your wireless environment or your equipment connection.

  • It’s common to assume that your Wi-Fi and Wired (Ethernet) speeds would be equal, but because wired connections are less prone to interference, the wired speeds will always be the more stable and reliable internet connection.

This test measures the speed between your computer and the internet and can help determine if you should take steps to improve performance.

 

Test your internet speed with only one wired device connected to your router to establish the baseline internet speed. Is the speed test result in line with your subscribed service?

  • If yes, then test the speed with only 1 device connected to the router wirelessly (Wi-Fi). If there is a big difference, then wireless connection is the issue. Proceed to section 3.
  • If no, and your hard wired is either as slow as the wireless connection, or isn’t in line with your subscribed service, then you can proceed to login to the myAT&T app to further diagnose the issue using the Fix it now! Support tools.

Go here for more information about How to check your Internet Speed or Visit att.com/speedtest to run your speed test today. For more information about internet latency, check out this article on Understanding Ping and Traceroute

 

After going through resets/speed test, if Wi-Fi has been identified as the issue, you may want to consider changing your Wi-Fi channel. Get more information on How to change your Wi-Fi channel on an NVG and on a 2Wire/Pace gateway. 

  • Wi-Fi can be broadcasted on different channels and issues may occur when everyone is on or near the same channel. By changing the Wi-Fi channel you will help reduce the interference from other networks in range (e.g. neighbor’s Wi-Fi).
  • You may need to do some trial and error to find a good Wi-Fi channel, since it depends on how congested a channel is and how much electromagnetic noise there is for the local area.

 

Thanks

ATTJohnCS, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

3 Attachments

Accepted Solution

Official Solution

Community Support

 • 

6.7K Messages

7 years ago

  1. You may need to Factory Reset your router after making changes to the environment. Find out more information on How to Restart and Factory Reset your Router here.
  2. Go here for more information about How to check your Internet Speed or Visit att.com/speedtest to run your speed test today. For more information about internet latency, check out this article on Understanding Ping and Traceroute
  3. Get more information on How to change your wireless channel on an NVG and on a 2Wire/Pace gateway.
  4. Follow this guide to learn how to verify your gateway and the devices connected to your home network are properly setup to connect at the top available speeds.

 

Thanks,

ATTJohnCS, AT&T Community Specialist

(edited)

New Member

 • 

2 Messages

I just moved and got set up with ATT 6 weeks ago. 6 days ago my Modem quit working and after 24 hours of trying to call ATT I finally spoke with a person. They ran checks and said I needed a new modem. It would be sent out that day and I would have it in 2 days. I keep getting emails telling me to send the old one back but the new one hasn’t arrived.

I have no internet for phone or tv. Customer service is a joke. What can I do now?

Accepted Solution

davidbk

Administrator

 • 

447 Messages

7 years ago

Accepted Solution

Tutor

 • 

1 Message

6 years ago

Hope my experience helps people fix their connection issues as they seem to be common.

A buddy of mine had fiber setup with the PACE 5268AC. Each time he streamed video 5Ghz(chromecast) there appeared to be random drops (2-3 in a row which appeared like buffering). Web browsing also seemed to be some and stall out.

Steps taken (not completely resolved until final step):
Keep in mind he only has internet service and not TV.
1- Disabled IPv6 - (no improvement, left it off)
2- Disabled HomePNA - (step 2/3 done at same time)
3- Set Interface Type to: Ethernet

After step 1 not fixing the issue i looked at the router and noticed the ONT was not connected via coax or dsl (green port), just a straight Ethernet connection. The system logs also indicated it kept searching for the DSL many times a day every day.

The default setting when installed is set to automatic (Ethernet/dsl). With that adjustment and HomePNA disabled, there was an immediate speed improvement when surfing the web in all wifi and wired devices. The random disconnects have stopped, as well.

As many errors as were in the system log before, I'm not sure if the router was having a hard time keeping up which caused he drops.

Also, I recommend static IP licenses for your devices to avoid your router having to assign leases/IPs all day and focus on managing wifi/traffic.

Contributor

 • 

1 Message

6 years ago

my name is gabriel   i been a customer for sometime and i gad 12 mbd and it dont reach that and dont have that many devises to my wi-fi that are conectet

 

[Edited for privacy-please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]

JefferMC

ACE - Expert

 • 

30.3K Messages

6 years ago

@dragon3456, have you followed any of the troubleshooting steps in the above posts which you replied to?  Did you follow the instructions on how to send a Private Message for further assistance?

 

Contributor

 • 

1 Message

6 years ago

My router only has 3 lights on, and I have no connectivity to the internet. My name is Timothy D[edited for privacy – please do not post personal information]

JefferMC

ACE - Expert

 • 

30.3K Messages

6 years ago


@Daddy03 wrote:
My router only has 3 lights on, and I have no connectivity to the internet. My name is ...

@Daddy03, you have made a post an a public forum provided for AT&T users to communicate with other AT&T users. You should not post your full name or any identifying or private information such as your account number in such a forum.   While AT&T employees do look at forum posts from time to time, you should have no expectation that any particular action will come from such a post.

 

You should instead click this U-verse Customer Service link to send a Private Message (PM) to the AT&T customer service team to help you resolve your request. You can expect a reply via return PM (the blue envelope in the upper right hand corner of this site, next to your name and avatar) in a business day or three.

This is a group of U-verse service specialists who are knowledgeable about U-verse and will stay with your problem until the end (instead of forgetting about it when the phone hits the cradle). Speed things up by including in the Private Message ONLY your name, Billing Account Number, and the best time and way to reach you.

Contributor

 • 

1 Message

6 years ago

We have had AT&T Gigapower for just over a month.  So far, we have had bad packet loss, frequent disconnects...which are restored quickly...but, it's interfering with some online gaming.  It's mostly noticed on such games at Clash Royal where the game only lasts about 4 minutes, but, the connection drops before many of the games can be completed.  It's also noticeable on a wired connection in such games as Destiny on the XBOX One.

 

I have gone twice through the FixItNow option and changed the WiFi channel from its default.  So far, it hasn't helped.

 

We are a gaming family...three of us...and this matter must be resolved post haste!

 

L.Turner

mibrnsurg

Expert

 • 

20.4K Messages

6 years ago

@Dyre_Straits  Might try this:

 

On all Uverse RGs, IPv6 causes disconnects, rebooting and browsing problems (Internet).

Disable IPv6 in all Uverse RGs info here:

 

https://forums.att.com/t5/Equipment/Slow-connection-using-Google-Facebook-and-certain-sites-after/m-p/3860323#M382

 

If a 2wire/Pace/Arris RG (3800/3801/5031/5268) click the Go here link at top of the orange globe on the page of the link above.



Make sure to also disable IPv6 in Win local area and wireless connection properties.

Good luck 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Contributor

 • 

1 Message

6 years ago

Can't open my computer.asking for password under my name marrisa whc is wrong. sppelling.I did not create..pls reset name an passed that way I can open my computer.thank u Marisa barce
Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.