Need help with your equipment?
Kevin217's profile

New Member

 • 

9 Messages

Thursday, December 15th, 2022 7:36 PM

Cannot Access Website Using AT&T Wireless Data

For the past week, I've been unable to access localpostcollectors.org (and other sites hosted on a server I manage with the same IP address) on my cellular phone (provided by a MVNO or mobile virtual network operator using AT&T's network) or my PC if using my phone as a hotspot. If I'm using WiFi with my home ISP provider (not AT&T), I can access the site with no problems.

https://downforeveryoneorjustme.com/localpostcollectors.org confirms the site is up.

I ran a tracert and got only as far as 107.243.2.69 which appears to be an AT&T IP address. Based on that--and the fact that the site is in fact operational and I can access it using a non-AT&T ISP--I suspect the issue is on AT&T's side. But how do I get the attention of someone on AT&T's network team to look into the problem since I'm not actually an AT&T customer?

New Member

 • 

9 Messages

3 months ago

Here's my tracert for another domain hosted on the same server using my cellular data:

vs. a tracert using my home ISP run approximately 1 minute later:

(edited)

ATTHelp

Community Support

 • 

210.2K Messages

3 months ago

We're here to assist with your website connection concerns, Kevin217!

 

For further assistance with your website, we recommend that you email our postmaster. They are the ones who can assist you with not being able to access your site on our network.

 

Don't hesitate to reach back out if you have any further questions or concerns. Thank you for visiting the AT&T Community Forums!

 

CalebP, AT&T Community Specialist 

tonydi

ACE - Guru

 • 

9.9K Messages

3 months ago

🤦‍♂️🙄

Someday ATTHelp will understand the difference between email and websites.  The next day our red dwarf sun will have expanded to engulf the Earth so it won't matter much.

New Member

 • 

9 Messages

3 months ago

I thought it seemed a little weird that the postmaster would be in charge of network routing, but hey, what do I know? I emailed them anyway.

If anyone has a more...erm, likely way of getting hold of the network team, I'm all ears.

tonydi

ACE - Guru

 • 

9.9K Messages

3 months ago

This has been a very frustrating subject for us as the NOC guys who can investigate and fix these issues are like vampires who not only don't come out into the light, they never can be seen by members of the public or even most AT&T employees.

We've see a small number success stories after pointing people to the AT&T Business Community forums.  I can't move your post because that forum is not connected to this one so you'll have to create a new user account there.

I'm going to leave this thread open so please do come back and let us know what, if any, response you get.  Hopefully it'll be a good one.

New Member

 • 

9 Messages

3 months ago

Thank you for the recommendation. I've posted at https://bizcommunity.att.com/conversations/business-features-services/cannot-access-website-using-att-network/639b8a3453f63f4ec5217d89 for anyone who would like to follow along real-time, and certainly, I'll be happy to post back here with any updates.

I've also opened a ticket with my hosting company just to confirm they didn't do something goofy to block access from AT&T's network. We'll see what happens next.

New Member

 • 

9 Messages

3 months ago

Just a quick update:  someone marked my post as private over on the Business Forums, so it doesn't even show up as existing anymore unless I'm logged in. As far as I can tell, nothing else has changed, so...I'm guessing since I'm not Amazon, Facebook, or Google, AT&T is telling me to take a hike.

But maybe I'm jumping to conclusions. Let's keep this thread open for now in case something changes. I'll update as appropriate.

(edited)

tonydi

ACE - Guru

 • 

9.9K Messages

3 months ago

Over here that usually happens when they initiate a DM session to get private info.  You have to be logged in to see the DM notification.  I presume it works the same there.

If you don't see progress over there let me know and I'll pass the link up the line.  I think if nothing else we'll know if there's some other reason.

(edited)

New Member

 • 

9 Messages

3 months ago

I wish I could report something good here, but I'm seeing no sign of any DM messages when logged on to the Business Forums.

(edited)

tonydi

ACE - Guru

 • 

9.9K Messages

3 months ago

But hey, you got two badges, isn't that good enough? 🙄

Ok, I'll try and find out what's going on but I won't hear anything until tomorrow sometime.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.