RoyRogers's profile

New Member

 • 

3 Messages

Mon, Aug 1, 2022 5:26 PM

ZMODO Cameras

I am unable to connect my camera to a 2.4 ghz. I have tried everything i know but to no avail any help would be appreciated. I did separate the 2.4ghz and 5.0ghz in the router still no luck.
Constructive

Employee

 • 

29.4K Messages

2 m مضت

did you give them each a unique name and different passwords? also try the guest network

New Member

 • 

3 Messages

2 m مضت

Thanks for the input. I have 3 cameras out of seven working. I am using the guest network

ATTHelp

Community Support

 • 

200.6K Messages

2 m مضت

Hey @RoyRogers, let's take a look at your cameras together.

 

Thanks @Constructive for the helpful suggestion.


We know you've tried disabling band-steering, but we recommend checking out our article on Enhanced Wi-Fi Networking to make sure we're following the proper steps for your router. This will explain how to enable band-steering. For the purposes of connecting your cameras however; we'd recommend doing the opposite of this, and making sure the Wi-Fi network names are different instead.

You can also try rebooting and reseting your gateway to the factory settings. Keep in mind, resetting your gateway will delete any custom settings you have.

  1. Press and hold the gateway Reset button for at least 10 seconds. If you let go before 10 seconds, the gateway will reboot, but it won’t reset.
  2. Wait until the gateway restarts and all the status lights are lit. 
  3. See if the Broadband or Service status lights are solid green. If so, the reset worked.

Another way you could potentially fix this would be via port forwarding. Simply select your gateway's model from the drop down menu, and it'll give you detailed steps on how to set this up with your particular gateway.

 

Please let us know if this helps! 

Tyler, AT&T Community Specialist 

New Member

 • 

3 Messages

2 m مضت

I have reset the gateway to factory settings as suggested and went back through the procedures of installing the cameras as per Zmodo directions, I even took one of the outdoor cameras in house and tried to install. No luck. Three indoor cameras work four outside units do not. 

ATTHelp

Community Support

 • 

200.6K Messages

2 m مضت

Hey @RoyRogers, let's point you in the right direction.

 

We suggest reaching out to HomeTech. They're better equipped to help with 3rd party equipment such as the Zmodo cameras. 

We hope this helps! 

Tyler, AT&T Community Specialist

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.