Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
junefrank3's profile

3 Messages

Sunday, August 6th, 2023 5:33 PM

Wireless cablebox

My internet will not connect to my wireless cable box

Accepted Solution

Official Solution

ACE - Expert

 • 

28K Messages

11 months ago

Are you saying that you Uverse TV receiver is NOT working?  

INTERNET service is not necessary for UverseTV to work.  A gateway…yes but not internet service.

Please note:  There is no word limit to posts so please feel free to explain your situation for clarity.

(edited)

Accepted Solution

Community Support

 • 

232.9K Messages

11 months ago

Hi there, junefrank3. We understand that your U-Verse TV wireless receiver is not working properly. We can help with that. 

 

Our ACE, @skeeterintexas is correct. When you have wireless receivers, you normally have an extra piece of equipment and that is the WAP(Wireless Access Point). The wireless access point is the connection between the AT&T gateway and the wireless receiver. So we are going to start troubleshooting there. Follow these steps:

  • Find your AT&T gateway. Next to it, plugged in via Ethernet is the wireless access point. Your receiver may be too far away from your WAP. Move your wireless receiver closer to the WAP, then pair them by pressing the WPS button on your WAP and the OK button on your wireless receiver. Pairing takes about two minutes. If pairing is successful, the Link light on your wireless receiver should turn green.
  • If that doesn't work, unplug the wireless access point via the Ethernet cord.
  • Factory reset the router. There are 2 ways to perform the factory reset. You can either do the factory reset manually or you can do it with the Smart Home Manager. Either way is acceptable. 
  • Once the router has come back up and the lights are all green, then plug the Ethernet cord back in to the gateway, from the wireless access point. 
  • Check to see if the pairing light is green. If the light is not green, you might be too far away from the router.
  • If the light is not green, unplug the Ethernet cord again and unplug the wireless access point from the power. Wait for about 30 seconds and plug the Ethernet cord back in and turn the power back on. Wait until you see that pairing light tuns green. 
  • Once that light turns green, power off wireless receiver and and wait for 30 seconds and turn it back on. The light that you need to look at on the receiver is Link. That light either needs to green or it can be blue. 

Try these things and let us know. 

 

Matthew, AT&T Community Specialist

 

ACE - Expert

 • 

28K Messages

11 months ago

Moving to Internet Forum

ACE - Professor

 • 

5.7K Messages

11 months ago

What wireless cable box would that be, please?

3 Messages

11 months ago

U verse witeless

3 Messages

11 months ago

Well the tv states the wireless cable box is not connected to the internet! Also my gate way is flashing orange and green

ACE - Expert

 • 

28K Messages

11 months ago

Well the tv states the wireless cable box is not connected to the internet

I’ve had Uverse TV for over 15 years and I’ve never seen that.   You wouldn’t happen to have DirecTV Stream would you?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.