Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
lbush04's profile

Tutor

 • 

7 Messages

Monday, June 9th, 2014 3:21 PM

nvg589 sporadically rebooting

I have Uverse service for 10 months.   I did not have any problems for the first six months. 

About four months ago, my NVG589 Residential Gateway would sporadically reboot. 

When it reboots all three of my services are interrupted for about 4-5 minutes.

 

The rebooting typically occurs whilst I we are watching TV and on the internet watching videos or 

data intensive activity.   Sometimes it happens twice in a 3-4 hour peroid, other times it goes for 

3-4 weeks without occuring.    I have been monitoring the system uptime. 

 

Here are a few notes that I hope help to find the cause and fix my problem. 

 

It has the internal battery. 

A couple of times, I setup a remote syslog, hoping to capture why it reboots.  

The syslog (at Debug level) does not show anything out of the ordinary.  

Just messages about iptables and other logging information. 

At the time of the reboot, there is no syslog message, then the boot-up messages after the 

NVG589 has reset itself. 

 

I called ATT Service and they came by yesterday and check out my service. 

Everythign was okay, but they replaced the NVG589 with a new box (same system with 

same firmware version 9.1.0h4d38).  

Later in the day, this new NVG589 also sporadically rebooted, twice in a 4 hour period 

while we were watching TV and on the internet. 

 

Any suggestions?  I like my Uverse, but these reboots are troubling. 

 

Professor

 • 

2.4K Messages

10 years ago

This is a thread talking about it:

http://www.dslreports.com/forum/r29255016-NVG589-reboots-for-no-apparent-reason.

 

Some people were having reboot problems when there were imperfections on their lines.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.