Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
D

New Member

 • 

2 Messages

Tue, Aug 25, 2020 5:29 PM

My Echo Show Generation 1 won't connect to the modem

Echo Show Generation 1, won't connect to the modem. 

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

200.1K Messages

2年前

We are here to help with your Wi-Fi connection, @Debbiejj,

 

Our routers use a technology called band steering which combines to the 2.4 and 5.0 GHz Wi-FI networks together. Some devices are only able to connect to the 2.4 GHz such as the device you are using. You will need to separate the Wi-Fi networks.

 

To separate the network:

  1. Open up a web browser.
  2. In the address bar type 192.168.1.254
  3. Enter in username and password.
    • Username is admin
    • Password is the A/C or Access Key located on the gateway.
  4. Find the Wi-Fi tab.
  5. Scroll to the bottom and click "Advanced settings"
  6. Change either the 2.4 GHz or 5.0 GHz network names to one of your desire. Just make sure the names are different.
  7. Click "Save"
  8. Exit interface.

Now you should be able to connect your device to the 2.4 GHz network without trouble.

 

Let us know if this helps.

 

 

Max, AT&T Community Specialist

New Member

 • 

2 Messages

2年前

Thank you, my issue is resolved now. 

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.