Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
timserious's profile

Teacher

 • 

14 Messages

Friday, September 23rd, 2011 5:55 AM

DNS problems with 2-wire 3801

I recently have had to power cycle (unplug power cord, coax and ethernet cables) and reset (via settings->diagnostic->reset on the RG) due to no internet connection. It eventually connects normally after 10 minutes, the windows network diags report the problem with the DNS portion of the RG.  This is happening whenever I boot or restart any of my PC's (vista and win 7), I have tried switching from wired to wireless (just to do a little troubleshooting) but it is the same, UVRT shows 4 corrected blocks and 31 DSL unavail secs since reset 14 h14 m ago. RG's LAN->statistics show only 1 error packet & 1680 discards xmit'd and 7 discards rec'd.

 

My profile:

Stats-2011-09-22-22-49-42.png

 

 

Any help will be appreciated, I contacted support, they referred me to ConnectTech; I was promised a replacement RG on 8/26 but someone at AT&T cancelled the order.

1 Attachment

Voyager

 • 

2 Messages

12 years ago

In the past few days, I was having a DNS lookup problem, in the Indianapolis area. First the browser would hang with a "waiting for ..." messages, then the "can't find server" page would eventually show. Firefox was almost totally crippled, while Chrome and IE had it happen occasionally.

 

Being that the DNS Changer malware is in the news, I checked again for that. And again for any malware or virus. Nothing bad found.

 

So, I switched network settings to use OpenDNS. That completely solved the problem, at least for that particular Win7 PC. I don't have any other Windows PCs to check, and the two macs I have never had any problems. I don't know what caused the problem, but switching to a different DNS server fixed it.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.