Hurry! Find the perfect gift today! Everyone gets our best deals on any smartphone!
velocedge's profile

Teacher

 • 

12 Messages

Saturday, June 22nd, 2019 2:25 PM

Can't configure firewall properly in NVG589

I'm trying to set up the firewall in the Arris NVG589 and apparently don't understand how it works.  I've set up a number of ingress WAN "pass" rules based on ports in the packet filter.  I only want to allow inbound on these ports (80, 433, 20-21, etc.).  At the end of the list I created a "drop" rule for all ingress WAN traffic.  But when I enable the drop rule, I can't access any web sites or remote into any of my cloud servers.  What am I missing?

Rules look like:

IP Version IPv4 or IPv6
Ingress Interface of WAN

Protocol of TCP

Destination Port of xxxx

Accepted Solution

Official Solution

Teacher

 • 

12 Messages

4 years ago

Figured it out... If all rules are "pass" then anything that's not matched is denied.  So, no "deny" rule is required. You also need to turn off "Allow Inbound Traffic" in "Home Network", "Subnets & DHCP"

Community Support

 • 

225.1K Messages

4 years ago

Hello @velocedge,

Let's address your issue. For further assistance in regards to configuring a firewall properly for the NVG589, please contact our paid Connectech services at 1-866-294-3464.

Mihai AT&T Community Specialist

Community Support

 • 

225.1K Messages

4 years ago

Awesome @velocedge!

Glad to hear that you figured it out and thank you for sharing the solution. Please feel free to reach out to us if you need anything else! We're always here to help! Thank you for choosing AT&T!


Yetty, AT&T Community Specialist

Not finding what you're looking for?