Shop holiday gifts while you still can - Everyone gets our best deals on any smartphone!
debgutcheus's profile

New Member

 • 

5 Messages

Monday, March 27th, 2023 9:28 PM

Reset clock on Internet Air

The clock on my Internet Air base unit is off by 4 hours.  How can I get the correct time to display?

Accepted Solution

Official Solution

Community Support

 • 

225.6K Messages

8 months ago

Hello, @debgutcheus, we would like to help you with your AT&T All-Fi Hub.

We recommend trying a factory reset, this may help force the hardware to check for updates.  Make sure to write down your custom setting, like your static IP address, if you have one, or Wi-Fi network name (SSID), as these will also be reset.

For additional assistance regarding the All-Fi Hub, we suggest calling 1-800-288-2020.

Do not hesitate to reach back out to us for further assistance regarding your AT&T services.

Daniel, AT&T Community Specialist

New Member

 • 

54 Messages

9 months ago

The clock on the All-Fi Hub is five hours fast. At 7:15 in the morning, the Hub shows 12:15.  How do I adjust the display on the unit to show the correct Central Daylight Time?

Note: This comment was created from a merged conversation originally titled All-Fi Hub Clock

Community Support

 • 

225.6K Messages

We're here to assist with your All-Fi clock, @BobMooney!

 

Can you let us know if you are using a VPN? If so, depending on the location that is selected, the time will sync with that location. Also, have you performed a reboot of the All-Fi device? If so, does it still continue to show the wrong time? Lastly, do any other devices connected to the internet display an incorrect time? This will help us identify if it's solely with the hub or something bigger.

 

We look forward to hearing from you!

 

CalebP, AT&T Community Specialist 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

54 Messages

Thank you for your quick response, Caleb.  I have rebooted the unit numerous times by unplugging it and pressing the reset button.  I do not have VPN turned on, but when I connect my phone to VPN, it connects to Dallas, Texas which is in my Central Daylight Tiime zone in Mississippi.  Does the All-Fi unit have a VPN built in?

My PC, printer, and phone show the correct time.

At this moment, 8:50 am CDT, my All-Fi device shows 1:50.

Also, this new unit will not connect to my first-generation Ring doorbell.

What are my options?

Community Support

 • 

225.6K Messages

Hi there, BobMooney. We understand that your All-Fi hub is not showing the correct time. We can look at that. 

 

For all All-Fi inquires, please contact us at 1-800-288-2020 for troubleshooting and assistance.

 

Let's explain what could be happening with the doorbell. 

 

Older tech, like the doorbell, is not connecting, because it is not seeing the All-Fi hub. 

 

That can happen in the following ways:

  1. The doorbell is still using 802.11/n which is an older wifi connection protocol.
  2. The All-Fi hub has a technology that is not backwards compatible, so older technology will be unable to connect to it. 

In short, as we progress in technology, older tech will need to improve along with the changes that are being made. Our recommendation is that you will need to contact the doorbell manufacture to see if there is an update that needs to be done to improve the connection between the All-Fi hub and the doorbell. 

 

If there is anything else that we can do for you, please reach out to us again. 

 

Matthew, AT&T Community Specialist

 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

54 Messages

Thank you, Matthew. I will call the number and report back here how it works out. I called the 800-288-2020 number yesterday, the service rep tried, but did not solve the problem. 

New Member

 • 

54 Messages

I called the number you gave me on this Saturday afternoon. Waited 15 minutes on hold. No answer.  I will try again on a weekday. Is there any way to contact someone by email or text? Could you arrange to have an expert with the hub call me?  If someone could give me instructions on how to re-configure the clock, I would be happy to do it from my pc. 

I think I have solved the Ring doorbell issue for now, but I may need to upgrade to a 2023 model.

New Member

 • 

54 Messages

8 months ago

I have the same issue with my AllFi Hub. As you can see from my comments on this forum page, we may have to live with the incorrect time display until the software is updated.

Apparently, the hub's clock is stuck on Greenwich Mean Time.

https://en.m.wikipedia.org/wiki/Greenwich_Mean_Time

New Member

 • 

5 Messages

8 months ago

HI @debgutcheus,

To reset the clock on your Internet Air base unit, you can follow these steps:

  1. Press and hold the "Mode" button on the back of the unit until the "SETUP" screen appears.
  2. Use the arrow buttons to navigate to the "Clock" option and press "Enter".
  3. Use the arrow buttons to select "Time Zone" and press "Enter".
  4. Use the arrow buttons to select your time zone and press "Enter".
  5. Use the arrow buttons to adjust the hour and minute to the correct time and press "Enter" to save.

If the clock is still displaying the incorrect time after following these steps, you may need to check if the unit is connected to the internet and has the correct time zone settings.

Regards,

Bryce

New Member

 • 

54 Messages

8 months ago

There is no mode button on the AllFi Hub.

New Member

 • 

54 Messages

8 months ago

This photo was taken at 9:44 AM CDT....

New Member

 • 

5 Messages

8 months ago

If there is no mode button on the back of your Internet Air base unit, you may need to check the user manual or contact the manufacturer for assistance on how to reset the clock. Some models may have a different method for resetting the clock or adjusting the time zone settings.

Regards,
Bryce

New Member

 • 

54 Messages

8 months ago

Thank you, Bryce. I have emailed the manufacturer in Taiwan. AT&T Customer Care tells me they are aware of the issue, and are working on it.  I hope someone from AT&T will respond on this thread and keep us up-to-date on their progress.

~ Bob

New Member

 • 

5 Messages

8 months ago

Bob

Thanks for following up with customer service.  I agree, hopefully AT&T will follow up on this forum.

Deb

New Member

 • 

54 Messages

8 months ago

I have called Customer Service twice to no avail. I have reset and restarted the AllFi Hub many times without success. I have also e-mailed the manufacturer in Taiwan, expecting no reply. 

This is clearly an issue that must be addressed by AT&T engineers.  The GPS software is not recognizing local time, and the clock is permanently set to Greenwich Mean Time, (GMT) at 0° Longitude, near England and West Africa.

As this is a new, limited pilot rollout, we will wait until AT&T corrects the initial clitches.

https://en.m.wikipedia.org/wiki/Greenwich_Mean_Time

~ Bob

Not finding what you're looking for?