Get superfast AT&T Fiber internet
S

New Member

 • 

1 Message

Friday, April 24th, 2020 3:34 PM

sleep mode

since install of att fiber my pc will not stay in sleep mode ... it keeps waking up about every minute or so as if something on the lan is waking it up

25 Apr - Timed the cycle this morning. It's 5 minutes between wake ups w/ 2.5 minutes asleep & 2.5 minutes awake. Is there some sort of LAN "keep alive" process that runs on a 5 minute cycle?

Community Support

 • 

229.4K Messages

4 years ago

We are here to help, @sethjohn.

 

Is your firewall enabled on your PC?

 

We recommend that you check your computer for Malware or viruses. There is a mode in your gateway called Wake on Lan. You can disable this by accessing your gateway.

 

Let us know if this helps.

 

Marc, AT&T Community Specialist

Community Support

 • 

229.4K Messages

11 months ago

We want to help you disable Wake On LAN, @raykoke.

 

Since this is a windows setting and isn't a gateway setting, we recommend looking up steps or reaching out to Microsoft for assistance. 

 

If you have any other questions, please let us know. Thank you for contacting AT&T Community Forums. 

 

Raiden, AT&T Community Specialist 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.