Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
Get superfast AT&T Fiber internet
R

New Member

 • 

6 Messages

Thursday, January 23rd, 2020 4:34 PM

Very slow browser loading speed.

When I try to use a browser on multiple devices over WiFi and hardwired, the page load speed is unbearably slow. I reboot my Arris BGW210-700 router often with only minimal results. I have Fiber 300 and get 300+ Mbps when I do a speed test, but have terrible results when I'm actually trying to use it. Is this a hardware issue or can I change something in the router settings to try and resolve this maddening issue?

ACE - Guru

 • 

9.9K Messages

4 years ago

I presume you have Apple devices since this is a known issue going back many months with the BGW. AT&T doesn't seem interested in, or maybe isn't capable of, fixing it.

You can check in the BGW's UI (point your browser to 192.168.1.254) under Home Network->IPv6 and make sure that's disabled. Some have reported that it's enabled (default is off) and disabling it fixed their problem.

But in most cases the issue gets resolved only when you add a third-party router behind the BGW using IP-Passthrough. Then you disable the wifi on the BGW and use the wifi on the router.

New Member

 • 

6 Messages

@tonydi Thanks for the advice. I've turned IPv6 off multiple times and have really just gotten fed up with the hardware that I was given. I spent an hour on the phone with customer service going through everything that I've already done to try and fix the problem, and the final conclusion was to replace the Gateway.

If I can give advice to anyone going through the same issue, the quickest solution is to just ask for a replacement. Everything I tried was just temporary solution to the problem.

ACE - Guru

 • 

9.9K Messages

Well sure, the temporary "solutions", like rebooting the gateway or even the insane "plug it directly into the wall socket instead of a power strip" were never actually fixes. And while I'm holding out hope that a replacement works for you, that's not always the silver bullet either.

Note that you will most likely receive a Pace 5268ac since it still appears that AT&T doesn't have BGW210's except on their field trucks. In your case this is actually a Good Thing as the Pace doesn't seem to have a problem with Apple devices. To be sure, it has it's own set of unique problems that AT&T can't fix but I don't think your setup will run across those issues.

Good luck and come back to update this thread with the results!

Award for Community Excellence Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

1 Message

@tonydi I have a 5268AC and experience the same issue as the OP with my iPhone XR. Speed tests all look good, but the time to connect to the remote server and start the page load is often shockingly long. I don't think AT&T is capable of addressing this issue.

New Member

 • 

10 Messages

4 years ago

from my amateur research. it could be several factors. some not related to ISP ( service provider) like website server your trying to visit may be crappy, your ISP dont like you, bad drivers or computer programs on your side and the other side you trying to visit, too much traffic to the site, FIBER 300 0.0 G*D (Edited per community guidelines)... i'm lucky to get internet 50 T.T - from the poor side of town

(edited)

New Member

 • 

6 Messages

After spending another hour, at least, on the phone being bounced around I was told that the BGW model is the only model that they will send me and that I was misinformed in my initial phone conversation. So my options are to simply live with the issue, repeatedly and frequently log into my router and try and mess with the settings, or cancel my service and go with another ISP.

I'm at a loss. ISP stands for Internet Service Provider. If I am having a technical issue caused by their equipment, I assumed that they would PROVIDE that SERVICE. Instead its a "take it or leave it".

To all that responded to this post, thank you. You have provided more service than I received.

ACE - Guru

 • 

9.9K Messages

What AT&T told you is such a load of cow manure that I don't even know where to begin so instead I'll offer some alternatives.

First, call back and when you get the automated phone tree prompts tell them you want to Cancel Service. That will put you into the Customer Loyalty/Retention dept. Explain the situation, how much time you've spent getting the run around and all you wanted was a working service. Let them know you'd love to stay if everything worked but because they won't ship you the Pace you have no other choice but to cancel. Retention should be able to get someone to send you the Pace. This is so bizarre because up until, apparently, today people had a hard time NOT getting the Pace!

If that doesn't work, try contacting the "office of the president" through this link...

https://www.att.com/gen/investor-relations?pid=27794

Ignore the stated purpose of the form on that page. Someone from the executive team will contact you to try and get your problem handled. NOTE....take the call when it comes because recent experience seems to indicate they give you one shot and if you miss it, they're on to someone else.

And finally, if you're an Internet-only customer, check out probably the best alternative HERE. This works for both gateway models.

Award for Community Excellence Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

6 Messages

@tonydi I agree that what I was told was a load of cow manure.

After being told three different things from 3 different customer service calls, and finally being told that my options were to live with it or go somewhere else, I decided to go somewhere else. This is unfortunate but loyalty is earned.

This was just my experience and I'm fortunate enough to have other options that suite my needs.

New Member

 • 

13 Messages

Got my BGW210-700, firmware 2.4.4 installed last December. Had to slow pageloads from the beginning but did not notice it. A few days back I got fed up and tried a couple of different settings in the router. After I disabled Wi-Fi 5Ghz everything works fine.

ACE - Guru

 • 

9.9K Messages

@ryou2440

I'm sorry you had to leave as I truly feel AT&T fiber is the best option but clearly they can't get their gateway act together. Their front-line support people are ignorant and lack proper training and information/tools, but then again, no national ISP has any better people.

@helmboy

You may not need to disable 5Ghz completely. Try it with a different SSID than what you have for the 2.4Ghz band. That will disable the bandsteering that sometimes causes issues.

Award for Community Excellence Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.