Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
Get superfast AT&T Fiber internet
derekbays's profile

New Member

 • 

9 Messages

Saturday, January 28th, 2023 12:46 AM

something was changed on BGW320-500 lan nor wifi workin

i have 2 gb fiber optic to BGW320 -500. something got changed in advanced settings and it was restarted. now my ps5,connected with eyhernet cable not working nor is wifi fo ringdoorbell and other devices? help please

Accepted Solution

Official Solution

Community Support

 • 

232.9K Messages

1 year ago

We're here to assist with your internet connection, derekbays!

 

Just as our ACE @JefferMC mentioned, if you believe any changes were made to your gateway, it's recommended to perform a factory reset of your device. 

 

These are the steps to take:

  1. Press and hold the gateway Reset button for at least 10 seconds. If you let go before 10 seconds, the gateway will reboot, but it won’t reset.
  2. Wait until the gateway restarts and all the status lights are lit. 
  3. See if the Broadband or Service status lights are solid green. If so, the reset worked.

Heads up: Be sure to jot down your custom settings, like your static IP address if you have one, or your Wi-Fi® network name (SSID). You can then change them back after the factory reset.

 

Let us know if this helps!

 

CalebP, AT&T Community Specialist 

(edited)

New Member

 • 

9 Messages

1 year ago

HELP

ACE - Expert

 • 

36K Messages

1 year ago

How do you know that "something got changed in advanced settings"??

If you think the settings are wrong, do a factory reset on it and set back up any changes you've made (e.g. Wi-Fi SSIDs and passphrases).

New Member

 • 

9 Messages

1 year ago

i fell asleep with phone app open, when i woke up the bgw320-500 had rebooted. i got on ps5 and it wouldnt connect thru lan, fast enough to log in. went from 835mps to 53mps. im try to reset, thanks for all advice

Community Support

 • 

232.9K Messages

1 year ago

You're welcome, derekbays, be sure to keep us posted.

 

If you're still having this problem after resetting the gateway, use the Troubleshoot & Resolve Tool to run diagnostics and determine what could be causing the gateway to reboot on its own. You can even schedule a service call directly from the Tool, if necessary.

 

Thank you for visiting the AT&T Community Forums.

 

Aminah, AT&T Community Specialist

New Member

 • 

9 Messages

1 year ago

called AT&T they ran test and said the 1st port i was useing for ps5 was messed up. sending me new router. im afraid it may have fried ps5 now lol. thanks

New Member

 • 

9 Messages

1 year ago

Ps5 workin thru othe port, waiting for new router

Community Support

 • 

232.9K Messages

1 year ago

Thanks for sharing that with us, @derekbays!

 

We're glad to hear that your new equipment is on its way. 

 

Please feel free to reach back out if you need help in the future. Thank you for contacting the AT&T Community Forums!

 

Lacey, AT&T Community Specialist 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.