Cyber Monday: Get a FREE Samsung Galaxy S22 with eligible trade-in & Free Galaxy Buds2 - while supplies last!
Get superfast AT&T Fiber internet
J

New Member

 • 

2 Messages

Tue, Oct 26, 2021 7:47 AM

Nokia 320 rejects access code printed on the label.

I tried to access my router and sign in with the access code printed on the label. The router will not accept the access code. Anyone out there with a solution? It's a new router.

Accepted Solution

Official Solution

Constructive

Employee

 • 

29.9K Messages

1 year ago

try factory resetting sometimes custom credentials dont get cleared out of refurbished modems, even if it looks brand new its still possible its refurbished .

ATTHelp

Community Support

 • 

203.6K Messages

1 year ago

We are here to help you with your access code, jzvanut.

 

Thank you to @Constructive for the useful information.

 

As he stated, we suggest that you factory reset your gateway. It is possible there may be a custom credential from the previous owner, and your gateway may be refurbished.

 

Let us know if this helps.

 

Marc, AT&T Community Specialist

browndk26

ACE - Professor

 • 

4.9K Messages

1 year ago

Also, take a photo of it with a smart phone and zoom in on the access code. There are some symbols that are easily misread. You may have typed the wrong symbol. 

New Member

 • 

2 Messages

1 year ago

Doing a factory reset did the trick. Thanks for the advice.

ATTHelp

Community Support

 • 

203.6K Messages

1 year ago

Hi, jzvanut.

 

Thank you for the update and we are happy to hear that our solution worked for you.

 

If you have any other questions or concerns, feel free to reach back out.

 

Thank you for choosing AT&T.

 

Marc, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.