Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
Get superfast AT&T Fiber internet
raiderredwine's profile

Observer

 • 

7 Messages

Thursday, June 1st, 2023 9:19 PM

New Gateway

Hi, my 320 Gateway (have ATT Fiber) went out two days ago, or so I thought. It was alternating between a red and white flashing light. ATT ran tests and said it was bad and shipped me a replacement. However, the original one went to a solid white light and is working. The replacement has arrived, still in box. Should I go ahead and replace and return old one or just ship the unopened one back? I think it’s the exact same model. Thanks!

Community Support

 • 

232.9K Messages

1 year ago

We're here to help clear this up, @raiderredwine!

 

Since our tests indicated that there is something wrong with your old gateway, we'd suggest connecting the new one and making sure that it works properly. If so, we'd suggest keeping that new one you just received to prevent experiencing any future problems with your old gateway. 

 

Find out how to return your old AT&T equipment.

 

Let us know if you have any other questions. We'll be happy to get you the answers you need. 

 

Lacey, AT&T Community Specialist 

Observer

 • 

7 Messages

1 year ago

Thanks so much, will do! 
Got an email that I have to return the old one within 21 days in order not to be charged for it. 

Community Support

 • 

232.9K Messages

1 year ago

It's our pleasure to help, @raiderredwine!

 

Please don't hesitate to reach back out if you need any help in the future. We're here for you!

 

Thank you for contacting the AT&T Community Forums.

 

Lacey, AT&T Community Specialist 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.