Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Get superfast AT&T Fiber internet
aclanham's profile

Contributor

 • 

6 Messages

Sun, Sep 6, 2020 1:47 AM

Is something being blocked?

Hi,

 

This week I recently switched to AT&T Fiber as my internet provider. I've noticed that there are some things that appear to be slow or failing, which wasn't happening before.

 

For example, I've had my Facebook timeout when trying to make a post that had a small ohio e which needed to be uploaded. I've had Twitter timeout when replying to threads. I use WebEx on my PC and I often get messages about experiencing connection issues and some features are extremely slow. For the Facebook and Twitter issues, everything works when I use mobile data which is extremely odd. I'm an IT professional so I've gone through the basics (factory reset, etc.) but I'm stumped and wondering if a port or something may need to be opened up.

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

200.1K Messages

2 y مضت

We're here to help, @aclanham.

 

 

Have you tried uninstalling and reinstalling the WebEx app? Did you recently start experiencing this issue or was this an issue from the start? Are you currently using any VPN with your network?

 

 

We recommend checking for any pending system updates on your devices. Also, our troubleshoot and resolve tool shows you how to fix technical issues with you devices. Try this and let us know if this helps resolve your issue.

 

 

Elmi, AT&T Community Specialist.

ATTHelp

Community Support

 • 

200.1K Messages

2 y مضت

We're here to help with your internet, @aclanham.

 

 

Are you having this issue with one or all of your devices? Have you tried checking your internet speed to measure your internet connection?

 

 

You can use the Smart Home Manager to diagnose and resolve issues with your internet.

 

 

Elmi, AT&T Community Specialist.

Contributor

 • 

6 Messages

2 y مضت

Hi. My apologies on the delayed response. It seems to be all of my devices. The connection speed is as expected. So my job uses WebEx and WebEx Teams through our phones and laptops and I've been noticing that when I tell WebEx to dial my phone to connect my audio, it takes 15 or so seconds. I replied to a message via WebEx teams...just a one sentence reply, and it was stuck on sending for about 15 seconds. No idea what's going on. 

Contributor

 • 

6 Messages

2 y مضت

Thanks. Things seem to have picked up as far as speed. I think we're good to go now.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.