Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Get superfast AT&T Fiber internet
D

New Member

 • 

2 Messages

Mon, Sep 21, 2020 12:26 PM

Internet keeps dropping

Devesh times a day, the internet connection is lost for a few seconds. I have to disconnect and reconnect my wifi connection on my phone or computers if I want to connect immediately. Or wait a couple of minutes for everything to get back to normal. Very irritating, especially because I am working a lot from home. I have the to most 1gig fiber service! Anyone face this ? What's the fix? 

ATTHelp

Community Support

 • 

199.9K Messages

2 y مضت

Hey @deveshmody,

 

First of all thank you for signing up for our fiber service, we know how important staying connected is, let’s get you back up and running.

 

To address this problem first we will review the environment your modem is in. There are many common mistakes that can affect your Wi-Fi signal and cause a handful of different issues.

 

To ensure you Wi-Fi is healthy and optimized we recommend the following

  • Keeping the modem free and clear of electronics
  • Moving the modem off the floor and placing it on a hard surface
  • Plugging the modem directly into a wall outlet
  • Having the modem out in the open for proper air circulation

If you have the same troubles after ensuring your modem is in a good location we recommend trying out our Smart Home Manager app. This app has lots of great features that will help maximize your Wi-Fi.

  • Personalize network name and passwords
  • Run network health checks
  • Check for Wi-Fi dead zones and find out if your home could benefit from AT&T Wi-Fi Extenders for total coverage
  • Technical support built in with Smart Assistant

We hope this helps @deveshmody, please let us know if we can be of any further assistance.

 

@KaneB, AT&T Community Specialist

New Member

 • 

2 Messages

2 y مضت

I have done all of the above. Signal is strong when the connection drops. So this has nothing to do with dead zones. It happens at least once an hour. This happens even early in the mornings (4am etc), and I can tell because I have notifications from my security system camera that it has gone offline in the middle of the night or early morning. Eventually they all come back online but if I want immediate continuation in service, like on my phone while i am browsing, I have to disconnect from WIFI and reconnect. This is especially painful when I am on my work video call. Also, my kids are doing online schooling and have to keep doing this. Please help. Its quite irritating when this happens on a paid service(not free!) and supposedly state of the art! I have the 1 GB fiber service! The best you offer!

ATTHelp

Community Support

 • 

199.9K Messages

2 y مضت

Thanks for getting back to us @deveshmody. We do have a couple extra questions to make sure we’re understanding the issue correctly, and to find what may be causing the problem:

  • When the internet drops from your devices, what color is the Broadband light on the front of the Gateway? Is it still solid green?
  • Does the internet drop for all devices at once, or only some devices?
  • When did this problem first begin? Did it coincide with adding new devices or equipment to your network?
  • As mentioned in our last post, have you checked Smart Home Manager? It can pinpoint problem devices that may cause connection issues throughout your network. If one or two devices are using most of your bandwidth, other devices may be slowed down or even lose their connection altogether.
  • While working from home, do you use a VPN? If so, try disconnecting it, and see if the problem happens while it's offline. VPNs can sometimes cause connection issues throughout your whole network.
  • Does this happen for only devices connected through Wi-Fi? Or does it also happen for devices connected through Ethernet cords?
  • Have you reset your Residential Gateway since these problems first began? If so, does resetting affect how often the problem recurs? Does it help for a little while, and then the problem comes back?

We know we asked a lot of questions, but get back to us at our own pace, @deveshmody. We are here to help!

 

Genevieve, AT&T Community Specialist

New Member

 • 

4 Messages

2 y مضت

I have the same problem and we have done all of the above. It happens with our ethernet connected desktop as well as all of our wirelessly connected devices. It also is happening more and more often.

New Member

 • 

4 Messages

2 y مضت

This appears to be an outside internet connectivity issue not a modem issue. Our devices can and are connected to our modem with a strong signal but when the internet goes out the modem reports "NO INTERNET"

Can this be solved by sending a technician?

New Member

 • 

4 Messages

2 y مضت

Clearly an AT&T problem, not the modem. I wonder how long it will be, and how many more customer complaints about the same problem it will take, before AT&T does something about it.  

By regurgitating the most basic of "solutions" as a response to us, it insults the customer's intelligence and wastes their time. 

YEAH, WE KNOW HOW TO CLEAR THE PATH TO THE ROUTER AND HIT THE RESET BUTTON!!! Got anything else??

New Member

 • 

1 Message

2 y مضت

Yeah same for me. Critical that I keep a steady unbroken reliable internet connection but we aren't getting that. Same issues you all are describing. Part of me believes it's purposefully disconnected intermittently throughout the day to shake idle internet users who leave YouTube and Netflix playing in the background and such, but that sounds too petty for a well established company like this to do when they have customers depending on internet for security devices, work, school, etc. Right?

dchbbc19

Tutor

 • 

30 Messages

2 y مضت

Same here. ATT gives you all of the "basic" non helpful solutions. Mine seems to be only wireless is the issue on all of my appliances, phones, pc, tablets, cameras. I’ve done all of the lame suggestions and "looked for a light". Those are all throw away suggestions because they want to divert the blame to us and not be responsible for crappy service. I have a new modem coming tomorrow. We’ll see if that changes anything. You notice ATT stopped responding to these comments?

New Member

 • 

12 Messages

2 y مضت

I've posted a couple of times regarding this issue.  This all started in June 2020 when I had a slight problem with my old modem and AT&T said I had to switch and sent me a BGW210 which they've already switched out twice now and yet the problem continues both to wireless and ethernet connections.  My printer cannot find the wireless connection any longer and my husbands laptop cannot find the printer.  This interferes with my security system, when conduction business websites error and when going back you don't know if you're duplicating a process or not.  AT&T has no solutions for this and I'm beginning to doubt if U-Verse is a concern any longer to them since they are working on their 5G and their AT&T TV/Internet.  I know I'm about ready to go somewhere else as this is not acceptable on any level.

New Member

 • 

12 Messages

2 y مضت

No fixes to my knowledge.  Been experiencing this since June 2020.  Fiber is not available in my area yet.  The other modem they offered to send to me got worse reviews than the BGW210 so I told them no thank you.

dave006

Scholar

 • 

3.3K Messages

2 y مضت

Do you know you are posting on a Fiber forum?

My printer cannot find the wireless connection any longer and my husbands laptop cannot find the printer.

What modem did you have before the BGW210-700?

The BGW210-700 is configured for Wi-Fi Mesh which allows both 2.4 GHz and 5 GHz wireless bands to share the same broadcast SSID (Wi-Fi) ID.

Not all Wi-Fi devices are able to compatible with this so you might want to separate your Wi-Fi networks to something like Home for the 2.4 GHz network and Home-5G for the 5 GHz network.

Dave

New Member

 • 

1 Message

2 y مضت

Hello @deveshmody
I am facing the same problem from past 3-4 months. Were you able to resolve your problem ? 

I called up ATT Customer Care and all they did was replace my router. But the problem still persists. It has become so difficult to have a 1 consistent 20 mins of video conference. 

New Member

 • 

12 Messages

2 y مضت

Hello dave006,

Did not realize it was a fiber forum.

Do not remember what modem prior to the BGW210 but I never had this problem.  The BGW210 has been split by an ATT tech to no avail.  it seemed to help temporarily ( 1 mo maybe)  and this is effecting both wireless and ethernet connections.  All I know is I cannot cntinue to have this dropping signal as my security system is having problems, conducting business on various websites is dropping connectivity, etc and this is not acceptable.  AT&T cannot seem to give me an acceptable fix and again all this started June 2020 so thay have done something to cause this expecially for so many of their customers.

New Member

 • 

1 Message

1 عام مضت

The intermittent issue seems to be a server issue from my perspective.  I connect directly to the modem via a cable (cat 6) and still have these issues.  When I try to debug them with trace route tools, I see timeouts in the ATT network.

I suspect its something like this:

- ATT knows they have network issues between their local fiber and the main internet trunks.

- They send out new modems and tech people to appease customers and imply its a local/home network issue.

- AT&T is waiting it out and trying to fix their part of the network.

Widespread, consistent, intermittent dropping of network connectivity is not a modem issue. We've collectively had many different types of routers/modems but never any that behave in this way.  

I would strongly suggest not accepting new modems or routers or modem/router combos until AT&T can show you the trace routes and other network debugging data that identifies the location of the issue.  Otherwise we just feed into their support "model"

New Member

 • 

12 Messages

1 عام مضت

Hello,

Your response is so spot on...AT&T knows they've got a huge problem and won't acknowledge as you've stated.

I'm also a direct-connect and the problems is becoming more frequent at least for myself and causing problems during transactions, meetings, etc.  I've quit even calling them as they are focused ont he AT&T TV and Internet now and don't think they are at all concerned with their U-Verse customers any longer.

Thank you so much for your input as I know I'm not crazy nor is any of the other folks that have been experiencing this same issues for as long as I have (1.5 yrs) and/or longer but it would be nice if AT&T owned up to the problem and worked to find a resolution since they continue to take our monthly payments for a service that does not give us 100%.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.