Pre-order the New Samsung Galaxy Z Flip4 & Galaxy Z Fold4 and, for a limited time, get twice the storage and a free case!
Get superfast AT&T Fiber internet
J

New Member

 • 

4 Messages

Mon, Aug 3, 2020 1:31 AM

Devices not connecting to Wifi Extender

I purchased and set up the ATT wifi extender to expand/improve coverage in my house. (The primary Wifi/Gateway is in a corner of the basement, not ideal). It set up and seems to be working properly. Occasionally a cell phone or laptop will connect the the extender if I am very close to it. (I can see which devices are connected to the Gateway vs the Extender in the ATT Smarthome app). But most devices continue to just connect to the primary gateway with a very weak signal, rather than the extender. 

Particularly my desktop pc. It is very far from the gateway, only about 12 feet from the extender, but will never connect to the extender, just a weak wifi signal from the gateway. 

Is there a way to force devices to connect to the extender? Is there a reason they aren't finding it? Are there any settings I can change to remedy this? 

tonydi

ACE - Guru

 • 

6.3K Messages

2 y前

Please describe the LEDs on the AirTies, color, solid, blinking.

 

I would suggest you use the Device list in the gateway to determine where a device is connecting, not the AT&T Smart Home app.

 

You can't change any settings on the AirTies to help this situation.  You might be able to force a device to connect to it by temporarily disabling the wifi on the gateway or temporarily lowering the power output of that band so that the "rogue" device gives up and connects to the AirTies instead.

 

 

New Member

 • 

1 Message

2 m前

I'm having the same problem as above extender not seeing any devices and can't get an answer from anyone....HELP 

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.