Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Get superfast AT&T Fiber internet
B

New Member

 • 

4 Messages

Tuesday, December 8th, 2020 1:44 PM

Can I force a device to connect to my extender instead of the router

I recently installed an extender to ensure the signal strength was strong enough throughout the house.  I have noticed however, that the laptop in my office, even though it is close to the extender than the router is connecting to the router and sometimes will get a spotty connection on 5G.

Is there a way to force connection to the extender??

Accepted Solution

Official Solution

ACE - Expert

 • 

64.7K Messages

3 years ago

Sure. Make sure the extender has a different network name and “forget” the router. 

New Member

 • 

4 Messages

3 years ago

Do you mean a different SSID? I did not see an option to name the device during setup. 

Additional info - It is a AirTiesW Smart Extender. 

ACE - Expert

 • 

35.5K Messages

3 years ago

You should not have to worry about which it connects to. The whole point of a mesh system is that the client device will connect to the strongest available signal.  I believe that when the mesh is working properly, the client device appears to be connected to the Gateway regardless of which network device it is actually using.

It is possible to set the AirTies up such that it doesn't configure itself in mesh mode.  I think you'd need to do a factory reset, and set it up manually instead of the method when you push the WPS buttons and let it configure itself.  Then you could give it its own SSID and you could specifically connect to that.  But you'd lose the benefits of the mesh network.

Scholar

 • 

3.9K Messages

3 years ago

@bfmayhew sorry but the Airties 4920 or 4921 don't support a different or unique SSID. They are designed for a Mesh network with your AT&T Gateway using the same SSID as the Wi-Fi on the gateway.

So no you can't force any device to use only a 4920 or 4921.


Dave

New Member

 • 

4 Messages

3 years ago

Thank you.  I am going to reposition the extender so that maybe that signal will stronger for the device that is giving me issues.

Scholar

 • 

3.9K Messages

3 years ago

@JefferMC 

It is possible to set the AirTies up such that it doesn't configure itself in mesh mode.  I think you'd need to do a factory reset, and set it up manually instead of the method when you push the WPS buttons and let it configure itself. 

This is not an option on the AirTies once they connect to a supported AT&T Gateway their firmware is updated to the AT&T Firmware and can only be used as Mesh devices. No ability to change the SSID or manage them directly via their web interface.

Dave

ACE - Expert

 • 

35.5K Messages

3 years ago

Right, it is not an option on the AT&T Firmware, which is why you'd need to factory reset it and then configure it without using the automated process that bonds it with the Gateway.

New Member

 • 

4 Messages

3 years ago

Thanks everyone.  So far it seems as moving the extender a little closer as solved my problem.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.