Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
Get superfast AT&T Fiber internet
Tetman87's profile

New Member


2 Messages

Friday, April 21st, 2023 4:55 AM

Broadband failing to connect with ip passthrough

So I've spent the last 9ish hours trying to get my new router to work(TP-Link Archer AX32) to no avail. The gateway is connected to the ONT box and works fine on its own. It'll work for about 5-20 minutes after power cycling the gateway, after which the gateway's broadband light will just blink red.
1. I plugged in the new router.

2. Connected its 2.5Gbps WAN port to LAN port 1 on the gateway

3. Went to admin page -> Firewall -> IP Passthrough

3a. Allocation mode set to 'Passthrough'

3b. Passthrough mode set to 'DHCPS-fixed'

3c. Selected(or manually entered) the correct MAC address for the new router

4. Firewall->Packet Filter - Disabled Packet Filtering

5. Firewall - Firewall Advanced - Set everything to off

6. Home Network -> Subnets & DHCP

6a. Cascaded Router Enable set to 'On'

6b. Cascaded Router Address set to ''

6c. Network Address set to public IP generated after renewing on router - 1 (eg. ->

6d. Subnet Mask set to ''

6e. Disabling 'DHCP Server Enable' seems to near immediately cause things to break down between router and gateway (I have tried with disabled and enabled)

7. Home Network -> Wi-fi

7a. Disabled Wi-Fi radios for 2.4 and 5Ghz

Immediately after this point, the router, gateway, everything seems to be working. Speeds are good, etc. After anywhere from 3-20 minutes have passed, the broadband light starts blinking red, and the internet stops working. Connection to router works fine. I'll list out a few of the things I've tried to help resolve this.

  • Setting DHCP Lease in 'Subnets & DHCP' and 'IP Passthrough' to 1 day instead of 10 minutes
  • Enabling and disabling 'DHCP Server Enable'
  • Leaving one or both wi-fi radios on in gateway
  • Power cycling so many different variations (Including unplugging everything, waiting 20 minutes just to be sure, before starting over)
    • Power cycling the gateway temporarily fixes the problem for about 5 minutes before reverting to blinking red light
  • Setting router network settings to static and dynamic
    • Static seems to work better, but could be placebo from sitting here way too long
  • Enabling & disabling IPv6
  • Allocating the router an IP before and after it receives public IP from passthrough
  • Using different, fresh cables
  • Using different LAN ports
  • Several full resets of gateway
  • Different wall socket (Power)
  • More I likely can't remember at this point
    • Tried any number of google searches, can't seem to find this specific issue

If someone could point out how I've missed this one obvious thing that will resolve everything, that will make my week.

Accepted Solution

Official Solution

ACE - Expert


36K Messages

1 year ago

Do you have a Public Static Block (an additional service which comes at a monthly fee)?  If not, disable the Cascaded Router feature.

Do not disable DHCP server.  You need it for IP Passthrough Fixed to work.  If you must disable DHCP server, then you'll have to use IP Passthrough Manual.  Otherwise, 5-10 minutes after you disable DHCP, your router will lose the public IP lease and won't be able to get another IP.

New Member


2 Messages

1 year ago

Yeah, after finding some forum threads deeper into google search results, the cascading router was causing the immediate issues, and DHCP the delayed ones. Took me 15 minutes to set up knowing that. Thanks for the help! Kind of annoying that so many guides say you have to enable cascading router though. Could've saved me SO much time. I suppose I've learned not to overcomplicate things now.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.